Windows 7 Forums

Showing results 1 to 25 of 204
Search took 0.01 seconds.
Search: Posts Made By: McSeven
Forum: General Discussion 18 Apr 2018
Replies: 8
Views: 1,226
Posted By McSeven
Well, haven't had any issues yet since I changed...

Well, haven't had any issues yet since I changed the date/time source.
Thanks to all.
Forum: General Discussion 17 Apr 2018
Replies: 8
Views: 1,226
Posted By McSeven
Well today after booting the time was correct....

Well today after booting the time was correct. I'll have to watch it for a while. I did set the time location to a gov one, so maybe that helped. I also took the battery out and checked it with a...
Forum: General Discussion 16 Apr 2018
Replies: 8
Views: 1,226
Posted By McSeven
I took the battery out and checked the voltage...

I took the battery out and checked the voltage and it was about 3.2, so seems okay. So maybe time.windows.com is wrong??
Forum: General Discussion 16 Apr 2018
Replies: 8
Views: 1,226
Posted By McSeven
maybe it's the battery as you say I'll see if I...

maybe it's the battery as you say I'll see if I can get one from Bestbuy, I guess. Thanks for the reply.
Bestbuy has not batteries, lol.
Forum: General Discussion 16 Apr 2018
Replies: 8
Views: 1,226
Posted By McSeven
Has anyone been having date/time inaccuracy lately?

For two days my time has been changing. The system is set to automatically adjust the time using 'time.windows.com'. :mad: Is that the correct website to use? Thanks in advance.
Forum: System Security 28 Jan 2018
Replies: 8
Views: 1,210
Posted By McSeven
So I assume that no one have installed the...

So I assume that no one have installed the patches for these two Intel flaws.
Forum: System Security 26 Jan 2018
Replies: 8
Views: 1,210
Posted By McSeven
Has anyone installed the patches for Meltdown and Spectre?

Applying these patches worries me due to some Internet information stating that they could trash your system. :confused:

KB4056894 and KB4056897
...
Forum: System Security 19 Jan 2018
Replies: 2
Views: 450
Posted By McSeven
Actually I ran MALWAREBYTES ADWCLEANER and it...

Actually I ran MALWAREBYTES ADWCLEANER and it deleted something. Seems like all is back to normal.
Forum: System Security 19 Jan 2018
Replies: 2
Views: 450
Posted By McSeven
How can we tell if com surrogates are not a security issue?

I notice a com surrogate now and again. My understanding is that some are normal. But can they be trusted? :confused:
Forum: System Security 12 Jun 2017
Replies: 1
Views: 2,323
Posted By McSeven
Please help, I cannot delete an infected file.

I have a Winrar file that is supposed to contain an editor for a game called S.T.A.L.K.E.R. and it has a Malware in it. When scanning it with Avira, Avira offers to Clean it, but a re-scan of the...
Forum: Installation & Setup 07 Jul 2016
Replies: 16
Views: 1,710
Posted By McSeven
I will get that program run somehow.

I will get that program run somehow.
Forum: Installation & Setup 03 Jul 2016
Replies: 16
Views: 1,710
Posted By McSeven
My son is back at school so I will have to figure...

My son is back at school so I will have to figure out how to get him to run that MS program.
Forum: Installation & Setup 03 Jul 2016
Replies: 16
Views: 1,710
Posted By McSeven
This IS a legal copy of Windows 7 Home Premium...

This IS a legal copy of Windows 7 Home Premium 64-bit!
Forum: Installation & Setup 03 Jul 2016
Replies: 16
Views: 1,710
Posted By McSeven
Windows 7 is finally installed, everything runs...

Windows 7 is finally installed, everything runs okay, but I cannot do security updates. Makes no sense!
Forum: Installation & Setup 30 Jun 2016
Replies: 16
Views: 1,710
Posted By McSeven
Well re-installing W7 has been a terrible...

Well re-installing W7 has been a terrible experience this time. Seems like MS is making this process difficult.

At one point in time while rebooting a Cyan colored screen was displayed and had...
Forum: Installation & Setup 27 Jun 2016
Replies: 16
Views: 1,710
Posted By McSeven
Well the problem is definitely related to video...

Well the problem is definitely related to video card drivers. Possibly the vc is dying.
Forum: Installation & Setup 26 Jun 2016
Replies: 16
Views: 1,710
Posted By McSeven
Well I tried everything I could think of. I got...

Well I tried everything I could think of. I got further along using a HD instead of the Samsung SSD. I also cleared the mb bios. And yes the bios has ACHI selected before attempting to install the...
Forum: Installation & Setup 25 Jun 2016
Replies: 16
Views: 1,710
Posted By McSeven
Help needed - Cannot re-install Windows 7 Home Premium on an SSD.

Got a new SSD shown below. I installed Windows 7 Home Premium 64 bit and doing so system reboots normally. Now in Windows first time to actually install updates and software, but I installed the...
Forum: General Discussion 25 May 2016
Replies: 4
Views: 3,286
Posted By McSeven
Problem with a svchost.exe (netsvcs)

For some strange reason this process is using about 12% of my cpu. It never stops unless I suspend it. But then I cannot browse. So I have to unsuspend it to browse.

Any ideas what could be...
Forum: System Security 28 Feb 2016
Replies: 1
Views: 685
Posted By McSeven
You could try using the o/s dvd and do a repair...

You could try using the o/s dvd and do a repair and system restore.

What antivirus software are you using? Maybe their technical support can help you.
Forum: System Security 06 Feb 2016
Replies: 2
Views: 677
Posted By McSeven
No one else uses a VPN?

No one else uses a VPN?
Forum: System Security 04 Feb 2016
Replies: 2
Views: 677
Posted By McSeven
Advice for using VPN services is needed.

I found this list of VPN reviews using Bing:

Best VPN Software...
Forum: System Security 16 Jan 2016
Replies: 1,250
Views: 310,355
Posted By McSeven
I have communicated with Avira support off and on...

I have communicated with Avira support off and on for years. Never had a bad experience.
The only thing I don't like is their new forum that is now being used. It sucks big time.
But when I send...
Forum: System Security 15 Jan 2016
Replies: 11
Views: 12,610
Posted By McSeven
Only download from the Avira website. I have been...

Only download from the Avira website. I have been using Avira for years and years. I am using Windows 7 Prof 64 bit.
Forum: System Security 22 Nov 2015
Replies: 14
Views: 2,176
Posted By McSeven
I re-installed Windows. Thanks peeps!

I re-installed Windows. Thanks peeps!
Showing results 1 to 25 of 204

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App