Windows 7 Forums

Showing results 1 to 25 of 58
Search took 0.00 seconds.
Search: Posts Made By: Scorcht
Forum: Sound & Audio 30 Jan 2016
Replies: 5
Views: 609
Posted By Scorcht
NOT good. You need a anti virus program. Try...

NOT good. You need a anti virus program.

Try this one. No popup's.

Microsoft Security Essentials - Microsoft Windows (http://windows.microsoft.com/en-us/windows/security-essentials-download)
...
Forum: Sound & Audio 30 Jan 2016
Replies: 5
Views: 609
Posted By Scorcht
I already did that. I tried a newer build too,...

I already did that. I tried a newer build too, doesn't work.
Forum: Sound & Audio 28 Jan 2016
Replies: 5
Views: 609
Posted By Scorcht
Mic stopped working after re-enabling

My logitech g430 mic worked perfectly fine until I disabled it in audio devices then re-enabled it. Now it can't pick up anything. Tried reinstalling the software, disabling re-enabling, configuring,...
Forum: Gaming 18 Jul 2015
Replies: 2
Views: 795
Posted By Scorcht
Thanks! I didn't think of using Task Manager...

Thanks! I didn't think of using Task Manager before, turns our it was a key in another software that recorded benchmarks or something.
Forum: Gaming 13 Jul 2015
Replies: 2
Views: 795
Posted By Scorcht
F9 as recording key lags more than F12?

So I'm using a program called Mirillis Action! to record league of legends. I used to have my record key on f12, but that was the screenshot key on league of legends(which is unchangeable), which...
Forum: Performance & Maintenance 05 Jun 2015
Replies: 5
Views: 8,751
Posted By Scorcht
I took the battery out when it was running ;o,...

I took the battery out when it was running ;o, its just that is was plugged in. I have no idea what is going on, this has never happened to me before. Obviously League is taking most of the CPU up,...
Forum: Performance & Maintenance 05 Jun 2015
Replies: 5
Views: 8,751
Posted By Scorcht
Removing my battery whilst my computer was...

Removing my battery whilst my computer was charging didn't work.
Safe mode worked, but I couldn't load League. I could tell it worked because the browser wasn't slow.
The clean startup didn't work...
Forum: Performance & Maintenance 05 Jun 2015
Replies: 5
Views: 8,751
Posted By Scorcht
Laptop suddenly starts running slow after low battery

I was playing League of Legends one day, when my fps started to drop.
Over time, it got worse and worse, and I noticed my battery was low. Turned out, the charger fell out while I was moving my...
Forum: Gaming 20 Apr 2015
Replies: 6
Views: 1,016
Posted By Scorcht
I did. Says both are up to date.

I did. Says both are up to date.
Forum: Gaming 19 Apr 2015
Replies: 6
Views: 1,016
Posted By Scorcht
Gmod Audio Stutters then Stops

In the middle of a gmod session, the screen would freeze, the audio would stutter, and I after a while its good again, but there's no audio anymore for my entire computer. I tested many things, and I...
Forum: Software 12 Apr 2015
Replies: 1
Views: 4,773
Posted By Scorcht
Adobe Media Encoder not corresponding with After Effects

Whenever I try to add a composition to AME using the "plus" button, nothing shows up. And when it actually shows the "Connecting to dynamic link server", when it's done, it shows only 1 or 2...
Forum: Network & Sharing 24 Dec 2014
Replies: 2
Views: 754
Posted By Scorcht
Nope ;c. It seems that every time he issues a...

Nope ;c. It seems that every time he issues a command (such as a click) I get a major spike in ping to websites and such
Forum: Network & Sharing 24 Dec 2014
Replies: 2
Views: 754
Posted By Scorcht
Sharing with mac, mac taking 99% of internet power?

A few things to notice before reading:
On vacation
Wifi is completely fine without mac using it
No ethernet cables neither or plugs
I have a elitebook workstation 8760w (pretty good specs)
A mac...
Forum: Drivers 03 Sep 2014
Replies: 4
Views: 2,675
Posted By Scorcht
I don't know which one is the motherboard Nor...

I don't know which one is the motherboard
Nor do I find any battery of switch in the computer
I also updated driver through the dell website, which the alienware website for drivers redirected me...
Forum: Drivers 30 Aug 2014
Replies: 4
Views: 2,675
Posted By Scorcht
Driver Installation Alienware Bios Problem

Hello, I was recently updating my drivers for my x51 from alienware, and after installation it said I needed reboot, so I did, and it shows a black screen saying:

Intel UNDI, PXE2.1 (build 083)...
Forum: Browsers & Mail 06 Aug 2014
Replies: 2
Views: 1,550
Posted By Scorcht
I'm using chrome, and they all started working...

I'm using chrome, and they all started working after I installed .NET Framework (did a recent clean install) and its all fine now, thanks for your reply!
Forum: Browsers & Mail 05 Aug 2014
Replies: 2
Views: 1,550
Posted By Scorcht
Browser Plug-ins aren't recognized

I have adobe flash player installed as well as java, but whenever I try to load up a browser game that requires java or adobe flash player, it says I don't have the plugin installed.
Forum: General Discussion 04 Aug 2014
Replies: 47
Views: 3,455
Posted By Scorcht
Well I went through the links and the only thing...

Well I went through the links and the only thing I saw is what the chinese people did. They did everything through device manager, such and such, and they seemed to memorize the placement of the...
Forum: General Discussion 04 Aug 2014
Replies: 47
Views: 3,455
Posted By Scorcht
I got my drivers from an acer office in china,...

I got my drivers from an acer office in china, they installed a chinese software and installed all the drivers for me.
Forum: General Discussion 04 Aug 2014
Replies: 47
Views: 3,455
Posted By Scorcht
Laptop is missing something, or has virus [update from previous post]

Ever since this problem started, I have posted a thread on this forum. Unfortunately, it only got on supporter, which actions (Windows 7 Clean OEM install). Thank you for your time, gregrocker. I...
Forum: General Discussion 04 Aug 2014
Replies: 47
Views: 3,455
Posted By Scorcht
Still having problems with .exe "not" being valid...

Still having problems with .exe "not" being valid win32 application...
Forum: General Discussion 04 Aug 2014
Replies: 47
Views: 3,455
Posted By Scorcht
Thank you for your support gregrocker, I hope I...

Thank you for your support gregrocker, I hope I didn't fustrate you too much with my stuborness. Sorry for the late reply, I sped through your tutorial so by "backing up installers" I never knew you...
Forum: General Discussion 03 Aug 2014
Replies: 47
Views: 3,455
Posted By Scorcht
I've made up my mind to stop disrespecting your...

I've made up my mind to stop disrespecting your first idea and do a clean Factory OEM Windows 7 Install. I put all my installers in a usb, put them onto some windows xp computer I found, the took...
Forum: General Discussion 03 Aug 2014
Replies: 47
Views: 3,455
Posted By Scorcht
I'm trying to fix the file problem in my computer...

I'm trying to fix the file problem in my computer (without complete reinstall because I wan't to keep ALOT of things I worked a month for) so I can start editing videos again.
What I need to fix:...
Forum: General Discussion 03 Aug 2014
Replies: 47
Views: 3,455
Posted By Scorcht
Sorry for being unclear. The factory install...

Sorry for being unclear. The factory install wasn't me, I was quoting from KeetScott. He oem and vanilla isn't working for him. Also, I'll attach the malwarebytes log for you c;
Showing results 1 to 25 of 58

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App