Windows 7 Forums

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: mchief111
Forum: Media Center 26 Dec 2010
Replies: 3
Views: 2,758
Posted By mchief111
Ah, that works beautifully- thanks!

Ah, that works beautifully- thanks!
Forum: Media Center 25 Dec 2010
Replies: 3
Views: 2,758
Posted By mchief111
Changing movie poster images

I was hoping there was a way to do this in WMC without using any exploits or hacks. Is it possible to change what image (if any) is displayed in the Movie list? I set a folder containing typical...
Forum: Gaming 25 Jun 2009
Replies: 27
Views: 26,895
Posted By mchief111
Lol, I really need to stay up to date... Where...

Lol, I really need to stay up to date...
Where would I get build 7201?
Forum: Gaming 25 Jun 2009
Replies: 27
Views: 26,895
Posted By mchief111
Prototype doesn't install correctly?

Hi!
I'm running Windows 7 Build 7100- Prototype says that it installed correctly, but whenever I press the Play button, it just closes and nothing happens. I ran all the files in the CD in...
Forum: System Security 27 Mar 2009
Replies: 11
Views: 8,814
Posted By mchief111
Edit: Oops, multi-post. Silly ISP...

Edit: Oops, multi-post. Silly ISP...
Forum: System Security 27 Mar 2009
Replies: 11
Views: 8,814
Posted By mchief111
Hmm... +Reputation for both of you! :D ...

Hmm... +Reputation for both of you! :D

However, I'm not too sure that that's the problem- I've had the same thing happen on other computers also. When I right click on a .exe that I want to access...
Forum: System Security 26 Mar 2009
Replies: 11
Views: 8,814
Posted By mchief111
Ok, turns out I have 6 "Trojan.vundo"'s on my...

Ok, turns out I have 6 "Trojan.vundo"'s on my computer :mad: that can't be good
Forum: System Security 25 Mar 2009
Replies: 11
Views: 8,814
Posted By mchief111
Well, I had Windows Vista™ Home Premium (6.0,...

Well, I had Windows Vista™ Home Premium (6.0, Build 6001) Service Pack 1 (6001.vistasp1_gdr.080425-1930). I then installed the W7 beta from the Microsoft website (after they restored the servers :P)....
Forum: System Security 24 Mar 2009
Replies: 11
Views: 8,814
Posted By mchief111
That's a very good question! I'm not too sure...

That's a very good question! I'm not too sure that I'm clean from bugs, etc.; I scanned the computer and it came out clean. However, the problem still wasn't fixed- how would I change whether my...
Forum: News 24 Mar 2009
Replies: 12
Views: 3,190
Posted By mchief111
I agree... I think that there's a huge...

I agree... I think that there's a huge disadvantage Macs have against PC's in addition to everything said before, and that is gaming. I still remember when all the major companies (anybody here...
Forum: System Security 24 Mar 2009
Replies: 11
Views: 8,814
Posted By mchief111
Many of my programs can't seem to access the internet?

Hi everybody, first post here ;) So naturally it's a problem.
Most of my programs work fine (Firefox, IE8, Xfire, Halo, etc.); but a lot of the other ones can't seem to access the internet. Windows...
Showing results 1 to 11 of 11

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App