Windows 7 Forums

Showing results 1 to 19 of 19
Search took 0.00 seconds.
Search: Posts Made By: dschachm
Forum: News 27 Oct 2010
Replies: 86
Views: 13,634
Posted By dschachm
I installed, and it seems snappier, but i did...

I installed, and it seems snappier, but i did notice a bug right away. When i click and hold on an icon or folder to try to move, it just opens, and won't move.
Forum: Drivers 08 Nov 2009
Replies: 1
Views: 6,904
Posted By dschachm
Kodak Pro 1400 Printer 64 bit Driver

Anyone know where i can get a driver for this printer?
Forum: General Discussion 04 Jun 2009
Replies: 32
Views: 14,943
Posted By dschachm
Has anyone installed 7102 x86 and still had this...

Has anyone installed 7102 x86 and still had this issue?
Forum: General Discussion 04 Jun 2009
Replies: 369
Views: 85,465
Posted By dschachm
Can someone PM me the link to 64 bit?

Can someone PM me the link to 64 bit?
Forum: General Discussion 26 May 2009
Replies: 32
Views: 14,943
Posted By dschachm
There is no way i can do that since i am in a...

There is no way i can do that since i am in a work environment and i need the network. Actually, i switched to the 64 bit version, and everything seems better. hopefully when 7 comes out, this...
Forum: General Discussion 19 May 2009
Replies: 32
Views: 14,943
Posted By dschachm
Yeah, i did an upgrade to 7127 and i am still...

Yeah, i did an upgrade to 7127 and i am still having the same issue. If i do some video editing, or copying, then i have the issue. here is another pic, and i also noticed that the desktop doesn't...
Forum: General Discussion 18 May 2009
Replies: 32
Views: 14,943
Posted By dschachm
Here is my screen. It drives me crazy. i just...

Here is my screen. It drives me crazy. i just updated the driver for the video card, so lets see.
Forum: General Discussion 18 May 2009
Replies: 32
Views: 14,943
Posted By dschachm
i wonder if it has to do with the graphics card. ...

i wonder if it has to do with the graphics card. i have the same one. I just upgraded to 7127 so i will let you know if i still see a problem.
Forum: General Discussion 07 May 2009
Replies: 32
Views: 14,943
Posted By dschachm
I think it is fixed again. I have a feeling it...

I think it is fixed again. I have a feeling it was the antivirus program delaying the drives from showing. I was using System Mechanic, and removed that, then installed Norton's Internet Security...
Forum: General Discussion 07 May 2009
Replies: 32
Views: 14,943
Posted By dschachm
How is that?

How is that?
Forum: General Discussion 07 May 2009
Replies: 32
Views: 14,943
Posted By dschachm
how?

how?
Forum: General Discussion 07 May 2009
Replies: 32
Views: 14,943
Posted By dschachm
I thought wrong. i am still having the same...

I thought wrong. i am still having the same issue. can't see my drives or anything else when i click my computer.
Forum: General Discussion 06 May 2009
Replies: 32
Views: 14,943
Posted By dschachm
I think i might have fixed it. I uninstalled...

I think i might have fixed it. I uninstalled system mechanic firewall and antivirus, and ran windows update (there was an update to ie8) and since then it seems to be running better. i wonder if it...
Forum: Performance & Maintenance 06 May 2009
Replies: 2
Views: 10,009
Posted By dschachm
Moved to this thread: ...

Moved to this thread:
https://www.sevenforums.com/showthread.php?t=8776&goto=newpost (https://www.sevenforums.com/showthread.php?t=8776&goto=newpost)
Forum: General Discussion 06 May 2009
Replies: 32
Views: 14,943
Posted By dschachm
No funny Patching, video card is nvidia geforce...

No funny Patching, video card is nvidia geforce 9500 and seems to be running fine with movies and other stuff. The watermark is still there, didn't run the patch. Thanks though.
Forum: General Discussion 06 May 2009
Replies: 32
Views: 14,943
Posted By dschachm
Windows Explorer Issue

If i open up My computer, network, or control panel, i get a black screen on the right, favorites, libraries, home group and computer on the left bar. The address bar at the top has a green bar that...
Forum: Performance & Maintenance 05 May 2009
Replies: 2
Views: 10,009
Posted By dschachm
Explorer Refresh Lag

I am moving files around, and renaming other files on one of my partitions (L drive that doesn't have windows on it), and i am noticing that the folders are take a long time to update. Sometime i...
Forum: System Security 27 Mar 2009
Replies: 9
Views: 7,377
Posted By dschachm
I am having the same exact issue. the only way...

I am having the same exact issue. the only way to get back into windows after installing is in safe mode and uninstalling. also build 7057.
Forum: Network & Sharing 25 Mar 2009
Replies: 136
Views: 335,991
Posted By dschachm
I have been trying to get an answer to the...

I have been trying to get an answer to the problem for about a week now. I too have 3 computers using windows XP, and my computer that has a dual boot of windows 7 (7000) and windows 7 (7057). When...
Showing results 1 to 19 of 19

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:06.
Twitter Facebook Google+