Windows 7 Forums

Showing results 1 to 25 of 181
Search took 0.01 seconds.
Search: Posts Made By: PatrickGSR94
Forum: Installation & Setup 4 Weeks Ago
Replies: 22
Views: 579
Posted By PatrickGSR94
I ordered the physical media version which I...

I ordered the physical media version which I should be receiving today, and according to Customer Service, they will create an RMA for me since the product will remain unopened. Then I will order...
Forum: Installation & Setup 13 Nov 2018
Replies: 22
Views: 579
Posted By PatrickGSR94
Well I don't really care to deal with trying to...

Well I don't really care to deal with trying to force an unsupported OS to work on a newer proc/mobo.


I guess what I meant was, try to return the Win7 licenses (if Newegg will even do that) and...
Forum: Installation & Setup 13 Nov 2018
Replies: 22
Views: 579
Posted By PatrickGSR94
well that sucks, I've been reluctant to move to...

well that sucks, I've been reluctant to move to 10 because of all the telemetry stuff on it. I already ordered 2 licenses of Win7 through Newegg, should I try to return them and go Win 10 Pro?
Forum: Installation & Setup 13 Nov 2018
Replies: 22
Views: 579
Posted By PatrickGSR94
The mobo has 2x USB 2.0 ports in addition to the...

The mobo has 2x USB 2.0 ports in addition to the 3.0 and 3.1 ports, so I can run KB/mouse off of those. I don't recall any issues getting the USB 3.x ports on my last build to work in Win7, as it...
Forum: Installation & Setup 13 Nov 2018
Replies: 22
Views: 579
Posted By PatrickGSR94
My last workstation build (listed at bottom left)...

My last workstation build (listed at bottom left) installed Win7 as normal, except I ended up having to disable UEFI on the Asus mobo after the installation. New builds are as follows:


ASUS...
Forum: Installation & Setup 13 Nov 2018
Replies: 22
Views: 579
Posted By PatrickGSR94
Thanks, that's what I needed to know. I will...

Thanks, that's what I needed to know. I will look into your utility for my upcoming installations.
Forum: Installation & Setup 13 Nov 2018
Replies: 22
Views: 579
Posted By PatrickGSR94
Man come on, I skimmed it over a little bit but I...

Man come on, I skimmed it over a little bit but I don't have time right this second to read through all 14 pages. I definitely appreciate the work you've done with that tool and will probably make...
Forum: Installation & Setup 13 Nov 2018
Replies: 22
Views: 579
Posted By PatrickGSR94
I guess I wasn't clear about what you posted. Is...

I guess I wasn't clear about what you posted. Is the utility taking the updates installed on my machine currently to create the ISO? Or is it downloading the various updates from Microsoft or...
Forum: Installation & Setup 13 Nov 2018
Replies: 22
Views: 579
Posted By PatrickGSR94
Wouldn't that basically replicate my installation...

Wouldn't that basically replicate my installation with software and everything? I don't want to image my current workstation's system drive, as these will be new systems for different users, with...
Forum: Installation & Setup 13 Nov 2018
Replies: 22
Views: 579
Posted By PatrickGSR94
Create patched ISO from existing up-to-date installation?

I have parts on order for 2 new workstations that I will be putting together soon. I dread the thought of having to continually run Windows Update multiple times from a fresh SP1 install. Being...
Forum: Browsers & Mail 09 Jun 2018
Replies: 1
Views: 1,450
Posted By PatrickGSR94
Firefox TLS Handshake hangs

Hey guys, I've been noticing just this week, huge TLS Handshake hangs on my Firefox browser at my office, which is on a Win7 Workstation, on a Server 2012 R2 domain, behind a SonicWall firewall. It's...
Forum: Software 30 Aug 2017
Replies: 11
Views: 45,492
Posted By PatrickGSR94
No, that doesn't work at all. It doesn't matter...

No, that doesn't work at all. It doesn't matter what combination of maximizing and minimizing I do, if one PDF is open on the right screen, the 2nd and all subsequent PDF's ALWAYS, ALWAYS open on...
Forum: Network & Sharing 07 Apr 2017
Replies: 0
Views: 1,484
Posted By PatrickGSR94
VPN connection repeatedly asks for password credentials

I run an office network domain environment with Windows Server 2012 R2 and Windows 7 x64 workstation clients throughout, using Active Directory. I have one user who sometimes connects from home,...
Forum: Backup and Restore 07 Jan 2017
Replies: 4
Views: 2,145
Posted By PatrickGSR94
Yeah I've been thinking of doing that. I built...

Yeah I've been thinking of doing that. I built the system almost 4 years ago May 2013, and have not reloaded or reformatted anything since then.
Forum: BSOD Help and Support 07 Jan 2017
Replies: 1
Views: 719
Posted By PatrickGSR94
Random crash and reboot, no BSOD shown although Win7 reported BSOD

I was merely resizing a Windows Explorer window on the desktop when the monitor went black for 15-20 seconds, then the mobo splash screen came up, and Windows booted back up. The "Windows shut down...
Forum: Backup and Restore 07 Jan 2017
Replies: 4
Views: 2,145
Posted By PatrickGSR94
Yeah tried that, there were no "Mounted Volumes"...

Yeah tried that, there were no "Mounted Volumes" found at any of the listed junction points.

I made sure VSC and the Backup services were all running, turned off Windows Defender and unplugged my...
Forum: Backup and Restore 06 Jan 2017
Replies: 4
Views: 2,145
Posted By PatrickGSR94
Cannot get Windows Backup to complete successfully! Error 0x81000037

Back in 2015 I set up a USB 3.0 external HDD for backups, and used Windows Backup for awhile to make weekly backups of the system. It worked for a short while, then the backups started failing, and...
Forum: Hardware & Devices 14 Nov 2016
Replies: 2
Views: 529
Posted By PatrickGSR94
Computer shuts down after UPS installed

We recently installed battery backup UPS devices on all machines in our small office. They all seem to be working fine, except one user reports the computer shutting down (and losing any open work...
Forum: Hardware & Devices 14 Nov 2016
Replies: 4
Views: 706
Posted By PatrickGSR94
Also I found the folder for the particular device...

Also I found the folder for the particular device in the location listed above, and it shows the correct ICO icon file in that folder. The DeviceInfo XML file points to that correct ICO file, same...
Forum: Hardware & Devices 14 Nov 2016
Replies: 4
Views: 706
Posted By PatrickGSR94
Well here's the kicker. I installed the driver...

Well here's the kicker. I installed the driver on each workstation, by creating the IP port pointing to the plotter's LAN IP address, and on every other machine, the correct icon showed up.
...
Forum: Network & Sharing 11 Nov 2016
Replies: 2
Views: 802
Posted By PatrickGSR94
In case anyone encounters this, apparently the...

In case anyone encounters this, apparently the issue was being caused by the Pictures Library having 49 different locations associated with it, most of which were old, outdated network locations on...
Forum: Hardware & Devices 11 Nov 2016
Replies: 4
Views: 706
Posted By PatrickGSR94
How to make the printer device picture show up in Devices?

In our small office, we have a couple of shared large-format plotters and multi-function print/copy/scan devices. Due to the nature of one of the plotters, we're having to install the plotter...
Forum: Network & Sharing 20 Oct 2016
Replies: 2
Views: 802
Posted By PatrickGSR94
Revisiting this issue, because I just saw it...

Revisiting this issue, because I just saw it happen again on my boss's machine. He had a Word document open (Word 2013), went to Insert > Picture, navigated to his My Documents folder on the local...
Forum: Network & Sharing 16 Aug 2016
Replies: 2
Views: 802
Posted By PatrickGSR94
Mysterious network drives appear when opening photos on phone

Not sure if networking is the right place for this.

My boss is having a weird issue with his Win7 workstation. Whenever he connects his iPhone, browses to the iPhone drive listed in Explorer, and...
Forum: Music, Pictures & Video 15 Mar 2016
Replies: 1
Views: 8,988
Posted By PatrickGSR94
Okay well that was easy. I changed this setting...

Okay well that was easy. I changed this setting in VLC under Video Codecs > FFmpeg as described in this video, and it got rid of all the choppiness. Not sure if that setting got changed somehow at...
Showing results 1 to 25 of 181

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:53.
Twitter Facebook Google+