Windows 7 Forums

Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: CodeMonk
Forum: Browsers & Mail 05 Sep 2015
Replies: 21
Views: 15,173
Posted By CodeMonk
Yeah, right (That sounded kinda sarcastic in my...

Yeah, right (That sounded kinda sarcastic in my head, not meant that way).
I wrote that app back in 2000 after reading something on ZDNet about editing your Host file to speed up just getting to the...
Forum: Browsers & Mail 05 Sep 2015
Replies: 21
Views: 15,173
Posted By CodeMonk
And I ran into something interesting about and...

And I ran into something interesting about and hour ago.
Dunno if its related to the problem here, but, well....
I'm copying/pasting from a post on made on the forum where it happened:
...
Forum: Browsers & Mail 05 Sep 2015
Replies: 21
Views: 15,173
Posted By CodeMonk
Yeah, he did a great job. Good call on that...

Yeah, he did a great job.
Good call on that McAfee thing.
Kinda odd though.
As I said before, I used to work in IT.
I would love to get back into it, but no one around here is gonna hire a 55...
Forum: Browsers & Mail 05 Sep 2015
Replies: 21
Views: 15,173
Posted By CodeMonk
Well, I feel like total crap right now, but had...

Well, I feel like total crap right now, but had to test. (I'm a real stubborn SOB)
I did the DNS thing plus removed McAfee Scan Plus.
Then I went to 9gag and the GIF page.
Before, MAYBE 1 out of...
Forum: Browsers & Mail 05 Sep 2015
Replies: 21
Views: 15,173
Posted By CodeMonk
The DNS thing is on my list. I keep meaning...

The DNS thing is on my list.

I keep meaning to get rid of that McAfee scanning tool, but I keep forgetting :(
But I'm gonna do that right now.
And the DNS thing too.

And I saved the page with...
Forum: Browsers & Mail 05 Sep 2015
Replies: 21
Views: 15,173
Posted By CodeMonk
Ok. heres Safe Mode with IE: ...

Ok. heres Safe Mode with IE:

http://img.photobucket.com/albums/v494/CodeMonk/Safe_Mode_IE_001_zpsxeouf9m7.png



Safe Mode with Firefox:
...
Forum: Browsers & Mail 05 Sep 2015
Replies: 21
Views: 15,173
Posted By CodeMonk
Here ya go: ...

Here ya go:

http://img.photobucket.com/albums/v494/CodeMonk/IE_Monitoring_001_zpsn5rhaxyy.gif

And same test with Firefox.
Oddly, those images that didn't show up before, showed up during this...
Forum: Browsers & Mail 05 Sep 2015
Replies: 21
Views: 15,173
Posted By CodeMonk
OH damn, I forgot to mention... When I start up...

OH damn, I forgot to mention...
When I start up IE, it locks up (I went to Internet Options via control panel).

Edit:
Well it did. I just started IE up and it didn't lock up this time.

And...
Forum: Browsers & Mail 05 Sep 2015
Replies: 21
Views: 15,173
Posted By CodeMonk
IE file version says : 11.0.9600.17840 Although...

IE file version says : 11.0.9600.17840
Although I haven't used IE for AGES.
I used Chrome for a few years up until about a month ago (got tired of using that memory pig).
Been using Firefox since...
Forum: Browsers & Mail 04 Sep 2015
Replies: 21
Views: 15,173
Posted By CodeMonk
OK, did diagnostic boot. No services, so not...

OK, did diagnostic boot.
No services, so not internet connection.
Is there a log somewhere.
Or something else I should look for?
ipconfig showed nothing connected.
And it wiped my startup tabs...
Forum: Browsers & Mail 04 Sep 2015
Replies: 21
Views: 15,173
Posted By CodeMonk
#1. I can view images already on my system fine. ...

#1. I can view images already on my system fine.
#2. Images that show bad or corrupted up in browser, saved, then opened in an image app (Paint Shop Pro usually), look the same as they do in the...
Forum: Browsers & Mail 04 Sep 2015
Replies: 21
Views: 15,173
Posted By CodeMonk
Images not showing in ANY browser

Found this thread : https://www.sevenforums.com/browsers-mail/226422-images-not-displaying-properly-any-browser.html (The image in the first post I get occasionally, particularly long images).
I also...
Forum: Hardware & Devices 19 Feb 2015
Replies: 1
Views: 6,158
Posted By CodeMonk
I just rebooted and here is that same system...

I just rebooted and here is that same system report. I only included the Port 1 info. All the rest is the same:

Disk on port 1
Port location: Internal
Status: Normal
Size: 0 GB
Serial...
Forum: Hardware & Devices 17 Feb 2015
Replies: 1
Views: 6,158
Posted By CodeMonk
Intel Rapid Storage Technology problem : Empty port problem

Windows 7 Home Premium, 64 bit
Gateway Laptop NV55C (I would upgrade ut currently not working so a major hardware upgrade is gonna have to wait :(
I've got the latest SATA AHCI Driver for my system...
Showing results 1 to 14 of 14

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:15.
Twitter Facebook Google+