Windows 7 Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: ecw
Forum: Customization 29 Sep 2009
Replies: 327
Views: 277,041
Posted By ecw
Hey paulie, I DL'd the attachment but only got...

Hey paulie, I DL'd the attachment but only got the clock on the left. How do I get the second one? **NVM, I got it. They are awesome. Thanks again!***
Forum: Customization 29 Sep 2009
Replies: 327
Views: 277,041
Posted By ecw
WOW!!!!! They look amazing!! Thank you very very...

WOW!!!!! They look amazing!! Thank you very very much!! I hope someday I can repay the favor. I will DL these when I get home tonight. Again, thank you very much! :)
Forum: Customization 28 Sep 2009
Replies: 327
Views: 277,041
Posted By ecw
paulie, here are some images that might...

paulie,

here are some images that might help you with my clock. hope this helps. :)
Forum: Customization 27 Sep 2009
Replies: 327
Views: 277,041
Posted By ecw
That would be great paulie!!! You just made my...

That would be great paulie!!! You just made my day. :) Can't wait to see it!![/quote]
I will get to it asap my pc just took a poop! lol[/QUOTE]

No problem. :)
Forum: Customization 27 Sep 2009
Replies: 327
Views: 277,041
Posted By ecw
I sure can make it for ya![/QUOTE] That...

I sure can make it for ya![/QUOTE]

That would be great paulie!!! You just made my day. :) Can't wait to see it!!
Forum: Customization 26 Sep 2009
Replies: 327
Views: 277,041
Posted By ecw
These look amazing. Great work!! Any chance of a...

These look amazing. Great work!! Any chance of a American NFL Football team clock of the ST Louis Rams?? I would be forever grateful. :)
Forum: Sound & Audio 24 Sep 2009
Replies: 3
Views: 7,106
Posted By ecw
Hi ecw. For some unknown reason AC97...

Hi ecw.

For some unknown reason AC97 defaults to headphones.

You have to go to start -> configuration -> Sound

In the play tab you see the different outputs.

Select speakers and apply.
Forum: Sound & Audio 23 Sep 2009
Replies: 3
Views: 7,106
Posted By ecw
Driver Working but still no sound

Hello everyone,

I installed 7 on a Dell Dimension 4600 1 GB Memory, ATI Video card, onboard sound. Everything seems to run fine but my audio. I had to install the latest AC97 drivers that just...
Showing results 1 to 8 of 8

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:24.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App