Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: jtw7
Forum: Gaming 11 Jul 2010
Replies: 248
Views: 803,202
Posted By jtw7
It looks like the Wow6432Node is for 64-bit...

It looks like the Wow6432Node is for 64-bit versions of Windows. See this....
Forum: Gaming 01 Oct 2009
Replies: 248
Views: 803,202
Posted By jtw7
hax and all, I just had a lockup last night...

hax and all,

I just had a lockup last night for the first time ever. I too have an 8800GT, but an Intel quad core (Q6600). I thought it may have been related to the length of time I was playing,...
Forum: Gaming 10 Aug 2009
Replies: 248
Views: 803,202
Posted By jtw7
I am also running the RTM version and if I don't...

I am also running the RTM version and if I don't kill explorer.exe, it doesn't work. Not only do I have to kill it, but I have to use the /w switch, as in "start /w starcraft", to have it work...
Forum: Gaming 03 Aug 2009
Replies: 248
Views: 803,202
Posted By jtw7
Change the second line to: start /w...

Change the second line to:
start /w Starcraft.exe

if you want to wait until Starcraft exits before you restart explorer.

-JT
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:44.
Twitter Facebook Google+