Windows 7 Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: Old
Forum: Installation & Setup 21 May 2010
Replies: 3
Views: 4,144
Posted By Old
Image on network

Gimagex ??? I have tried with Norton Ghost 2003 ( Ver 9) and version 14 for XP SP3 -- NOT working. After 50% I got message "lost network....."

I tried Acronis 2009 Home same thing. Then I...
Forum: General Discussion 20 May 2010
Replies: 18
Views: 2,565
Posted By Old
Licence issue

Hello Bare foot Kid, thanks for having me.

I really liked XP (LOOOOOve it) dual boot triple NO wories same licence.

NOT rich to buy licences for same PC.
Forum: General Discussion 20 May 2010
Replies: 18
Views: 2,565
Posted By Old
Licence issue

I have chat with MS and checked EULA it DOES say 1 HDD or 1 partition.

Did you actually done it and used MS updates??
Forum: General Discussion 20 May 2010
Replies: 18
Views: 2,565
Posted By Old
Licencing issue W7

Do you have separate licence for each OS??

I would like to use same licence for dual boot w7. Any sugestions?
Forum: Tutorials 20 May 2010
Replies: 2,224
Views: 3,554,326
Posted By Old
Dual boot Method 3

If installation has been done on 1 HDD (XP or W7) and is working then disconect it by removing sata data cable at HDD. Unplug power cable for that HDD. Power down PC.

Connect different HDD and...
Showing results 1 to 5 of 5

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:48.
Twitter Facebook Google+