Windows 7 Forums

Showing results 1 to 25 of 69
Search took 0.01 seconds.
Search: Posts Made By: OppfinnarJocke
Forum: Hardware & Devices 09 Apr 2017
Replies: 1
Views: 1,286
Posted By OppfinnarJocke
External USB3 disk not recognized...

Sharing files, a friend just gave me FAT32 formatted USB3 external disk that he used with his Mac. The thing is that this disk does not seem to be recognized by Win Explorer, so I cannot pull any of...
Forum: Windows Updates & Activation 25 Jan 2017
Replies: 98
Views: 112,824
Posted By OppfinnarJocke
Thanks for this! Now my rig is back in business...

Thanks for this!
Now my rig is back in business again, KB3172605 was missing...
Forum: General Discussion 26 Apr 2014
Replies: 4
Views: 3,969
Posted By OppfinnarJocke
To get into the Advanced Boot menu, maybe this...

To get into the Advanced Boot menu, maybe this can help https://www.sevenforums.com/performance-maintenance/172584-advanced-boot-option-f8-not-appearing.html
Forum: General Discussion 26 Apr 2014
Replies: 6
Views: 9,789
Posted By OppfinnarJocke
Yes, this is a nuisance. Customizing the folder...

Yes, this is a nuisance. Customizing the folder display does not work in W7 as it should. And never has worked, at least not for me:...
Forum: Browsers & Mail 18 Mar 2014
Replies: 5
Views: 12,845
Posted By OppfinnarJocke
I have the exact same issue, no windows password...

I have the exact same issue, no windows password is set, yet Chrome asks for one.

This may be a good idea for computers that are shared between people or public ally accessible, but It should...
Forum: General Discussion 27 Oct 2013
Replies: 5
Views: 2,334
Posted By OppfinnarJocke
File sizes range from 51 kB to 391 kB. There is...

File sizes range from 51 kB to 391 kB. There is nothing about blocking in the Properties/General dialog. And strangest thing... today this problem does not show up in any way. IrfanView opens any of...
Forum: General Discussion 26 Oct 2013
Replies: 5
Views: 2,334
Posted By OppfinnarJocke
Is W7 indexing the CD or what...?

I have a CD with some 200 jpg's, and when I put it into my W7x64 comp, sometimes files open very slowly. It seems like W7 or Explorer thinks it must do some job before letting the real app (IrfanView...
Forum: General Discussion 17 Dec 2012
Replies: 59
Views: 450,319
Posted By OppfinnarJocke
I have had the drag'n drop problem on and off...

I have had the drag'n drop problem on and off ever since I re-installed W7x64pro on my Dell Precision M4400 laptop. The d'n'd problem always showed up together with the clicking-Chrome-tab-closes-it...
Forum: General Discussion 12 Nov 2012
Replies: 7
Views: 18,533
Posted By OppfinnarJocke
Yup! That seems to have done it. Finally...! :) ...

Yup! That seems to have done it. Finally...! :)
Thanks.
Forum: Hardware & Devices 10 Nov 2012
Replies: 10
Views: 9,341
Posted By OppfinnarJocke
Just for completeness... I sent the SSD back to...

Just for completeness... I sent the SSD back to the retailer, and included a link to this thread. I got a new one sent back that performs according to expectations; performance is consistently high....
Forum: General Discussion 07 Nov 2012
Replies: 7
Views: 18,533
Posted By OppfinnarJocke
I re-ran the bat-file and now Explorer restarted...

I re-ran the bat-file and now Explorer restarted fine. But no change, B:\Temp still thinks it is a music folder when I do Save As...

I tried setting the "General Items" property from within the...
Forum: General Discussion 04 Nov 2012
Replies: 7
Views: 18,533
Posted By OppfinnarJocke
Thanks for the hint. I did no 2 in that...

Thanks for the hint.
I did no 2 in that tutorial, ran the bat-file "To Set General Items Folder Template as Default for All Folders". Unfortunately it did not help...

What happened was that...
Forum: General Discussion 04 Nov 2012
Replies: 7
Views: 18,533
Posted By OppfinnarJocke
Folder thinks it is a music folder... how do I change that?

I have a folder called Temp on an internal drive labeled B: The properties of this folder is set to "General Items", and when I view the folder through Explorer (showing Details) I get the expected...
Forum: Installation & Setup 16 Jun 2012
Replies: 10
Views: 18,267
Posted By OppfinnarJocke
Yes, things are very strange... I managed to get...

Yes, things are very strange... I managed to get past the license agreement page but Alt+A to agree, and enter to go next, but now I am stuck in exactly the same way on the "Where do you want to...
Forum: Installation & Setup 16 Jun 2012
Replies: 10
Views: 18,267
Posted By OppfinnarJocke
Installing again, and having the same problem. ...

Installing again, and having the same problem.

So I returned the SSD and got a new one. Now I tried installing again, and apparently not learning from previous experience, I moved the pointer...
Forum: Hardware & Devices 29 Apr 2012
Replies: 10
Views: 9,341
Posted By OppfinnarJocke
I never thought of that... that the SATA speed...

I never thought of that... that the SATA speed set in the BIOS would affect how things are installed. Sounds strange to me, but I guess there could be something... any ideas/hints?

Anyways,...
Forum: Hardware & Devices 27 Apr 2012
Replies: 10
Views: 9,341
Posted By OppfinnarJocke
I turned the BIOS to 6GB/s (SATA 3), to hopefully...

I turned the BIOS to 6GB/s (SATA 3), to hopefully achieve great speed from my Intel 520 240GB. But again I was disappointed. Yes, I measure good read speeds, but write speeds are well below...
Forum: Performance & Maintenance 26 Apr 2012
Replies: 67
Views: 158,342
Posted By OppfinnarJocke
I posted about it somewhere, probably on the Dell...

I posted about it somewhere, probably on the Dell forum but I cannot find that now. It was an XP-machine, a Dell Vostro 1510. What I did was I entirely replaced XP on the machine, since I couldn't...
Forum: Hardware & Devices 25 Apr 2012
Replies: 10
Views: 9,341
Posted By OppfinnarJocke
Surely there has to be something wrong with this...

Surely there has to be something wrong with this Intel 520 SSD... Today I turn on the computer and I immediately feel it is snappier. And sure enough, Crystal Disk Mark gives me this:...
Forum: Hardware & Devices 24 Apr 2012
Replies: 10
Views: 9,341
Posted By OppfinnarJocke
Yes, latest FW 400i. No, I haven't talked to...

Yes, latest FW 400i. No, I haven't talked to Intel directly, I wanted to see if I should worry that it is bad or if there maybe is some easy fix. I guess I'll have to send it back to where it was...
Forum: Hardware & Devices 23 Apr 2012
Replies: 10
Views: 9,341
Posted By OppfinnarJocke
Yes, the alignment is OK. AHCI and TRIM is turned...

Yes, the alignment is OK. AHCI and TRIM is turned on. Everything is as it should be, AFAIU, but still something seems wrong...



I replaced an Intel 320 120GB SSD with it. The reason I started...
Forum: Hardware & Devices 23 Apr 2012
Replies: 10
Views: 9,341
Posted By OppfinnarJocke
Intel 520 SSD, low performance, high performance, then low again...?

I just now installed an Intel 520 240GB SSD. Measuring the performance, got strange results. First it did not at all perform close to my expectations and Intels promises:...
Forum: Performance & Maintenance 23 Apr 2012
Replies: 67
Views: 158,342
Posted By OppfinnarJocke
I once had a similar problem with a brand new...

I once had a similar problem with a brand new Dell laptop. It turned out that it was some error with the EULA that caused the computer to acquire file handles, approx 2 per second. Apparently it...
Forum: Hardware & Devices 23 Apr 2012
Replies: 2,046
Views: 372,721
Posted By OppfinnarJocke
No. I boot from the 520, just as I did from the...

No. I boot from the 520, just as I did from the 320. So I re-imaged the 520 from a saved 320 image. But...

Strangest thing... today I turn the system on, nothing changed since yesterday, and now...
Forum: Hardware & Devices 23 Apr 2012
Replies: 2,046
Views: 372,721
Posted By OppfinnarJocke
Crystal Disk Mark shows almost identical numbers....

Crystal Disk Mark shows almost identical numbers.

Plus... Brinks OP (https://www.sevenforums.com/hardware-devices/213193-show-us-your-ssd-performance-2-a.html) mentions HD Tune.
Showing results 1 to 25 of 69

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:08.
Twitter Facebook Google+