Windows 7 Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: 671alize
Forum: Microsoft Office 24 Dec 2016
Replies: 6
Views: 16,878
Posted By 671alize
Thanks for the reply, but I had already had went...

Thanks for the reply, but I had already had went on alot of websites including those above with no luck.
Forum: Microsoft Office 23 Dec 2016
Replies: 6
Views: 16,878
Posted By 671alize
2013 Excel: "General Mail Failure..."

Hello!

Please help with finding a solution for this problem:

Win7, 64Bit, MS Excel 2013

Every time I have excel open and then go to file, share, email, send to as PDF, get this error:...
Forum: Microsoft Office 07 Feb 2016
Replies: 2
Views: 1,932
Posted By 671alize
Microsoft Word '16; Keep words from breaking into next line...

I have this problem and not sure how to fix...

Example:

The sentence would be going like this, then nearing the marg
in, this happens.

How I really want it to look...

The sentence would...
Forum: Microsoft Office 03 Feb 2016
Replies: 2
Views: 8,098
Posted By 671alize
My associate had found the solution on our side....

My associate had found the solution on our side. We use VNC (its a remote access software) and after disabling it, it worked!

Here is the link he used to find the fix.

Article 21 – Clipboard...
Forum: Microsoft Office 02 Feb 2016
Replies: 2
Views: 8,098
Posted By 671alize
Office 2013 Exel: Can't Free up Space on Clipboard error

Hello,

On Excel 2013, each time I do a drag and drop or copy and drop to a different cell, I get the error message below. I checked the clipboard and it is empty.

I've done some research and...
Forum: Microsoft Office 29 Jan 2016
Replies: 3
Views: 1,450
Posted By 671alize
Thanks for the reply Ranger! I will see if I can...

Thanks for the reply Ranger! I will see if I can do that (I have to get permission from the Sys Admin).
Forum: Microsoft Office 28 Jan 2016
Replies: 3
Views: 1,450
Posted By 671alize
Office 2013 Issue; "Save As" dialog box blank/grayed out

Hello,

I have been working on this issue for quite some time, please help.

This computer has multiple profiles on it. This problem only seems to happen on 1 profile, not sure if that profile...
Showing results 1 to 7 of 7

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:35.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App