Windows 7 Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: Xiltyn
Forum: Drivers 27 Jan 2013
Replies: 14
Views: 9,780
Posted By Xiltyn
ah... well that is useful to know and...

ah... well that is useful to know and appreciated. However, I ended up just taking the machine back to XP Pro. Everywhere (even HP) I looked said the PCI driver for this mainboard does exist for...
Forum: Drivers 29 Dec 2012
Replies: 14
Views: 9,780
Posted By Xiltyn
hrmph well it's not really that big of a deal......

hrmph well it's not really that big of a deal... would be nice to have it functioning properly but it's a 'get by' machine for the next couple of months anyways,

thanks anyways guys

**didn't...
Forum: Drivers 29 Dec 2012
Replies: 14
Views: 9,780
Posted By Xiltyn
here's the screenshot of UD's info: 247655

here's the screenshot of UD's info:
247655
Forum: Drivers 29 Dec 2012
Replies: 14
Views: 9,780
Posted By Xiltyn
I've already been here and none of these...

I've already been here and none of these 'updates' help:
HP Compaq dc7700 Small Form Factor PC*-* Download drivers and software - HP Business Support Center...
Forum: Drivers 29 Dec 2012
Replies: 14
Views: 9,780
Posted By Xiltyn
dc7700s/F6400/80hnd/1.OR/4Qk US <yeah I know more...

dc7700s/F6400/80hnd/1.OR/4Qk US <yeah I know more than you were asking for, but figured full line might be some help>

Also:
247654
Forum: Drivers 29 Dec 2012
Replies: 14
Views: 9,780
Posted By Xiltyn
247648 yeah this ones sent me for a loop.......

247648

yeah this ones sent me for a loop.... guess I'm giving ya guys a good run right now eh?
Forum: Drivers 29 Dec 2012
Replies: 14
Views: 9,780
Posted By Xiltyn
247646

247646
Forum: Drivers 29 Dec 2012
Replies: 14
Views: 9,780
Posted By Xiltyn
that's the program I used to get the info from :)

that's the program I used to get the info from :)
Forum: Drivers 28 Dec 2012
Replies: 14
Views: 9,780
Posted By Xiltyn
Newly installed win 7 missing drivers ~ PCI Simple Communications

Hi, I've read quite a few threads on this issue and tried just about every response I've seen so far and yet nothing is fixing this issue. I was able to find out that the device is: Q963/Q965 HECI...
Showing results 1 to 9 of 9

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App