Windows 7 Forums

Showing results 1 to 25 of 197
Search took 0.02 seconds.
Search: Posts Made By: ThisIsMadness91
Forum: System Security 05 Sep 2017
Replies: 8
Views: 3,187
Posted By ThisIsMadness91
I found the directory, but since I did a complete...

I found the directory, but since I did a complete manual uninstallation last Thursday, the log files from before then are gone.
Forum: System Security 05 Sep 2017
Replies: 8
Views: 3,187
Posted By ThisIsMadness91
Thanks for the reply. Unfortunately, I can't...

Thanks for the reply. Unfortunately, I can't access the antivirus' UI. All I get are the error messages above.
Forum: System Security 31 Aug 2017
Replies: 8
Views: 3,187
Posted By ThisIsMadness91
Thanks for the suggestion. I'll give it a try...

Thanks for the suggestion. I'll give it a try later today and let you know how it goes.

Update: I carried out the manual uninstallation, then reinstalled both programs. Unfortunately, I'm still...
Forum: System Security 30 Aug 2017
Replies: 8
Views: 3,187
Posted By ThisIsMadness91
Thanks for the reply, and sorry it took a while...

Thanks for the reply, and sorry it took a while for me to get back to you. I ran scans with both ESET's online scanner and the free version of Malwarebytes Anti-Malware, but neither of them detected...
Forum: System Security 30 Aug 2017
Replies: 8
Views: 3,187
Posted By ThisIsMadness91
Problems with Avira Free Antivirus after update

At about 4:45 AM today, my Avira antivirus updated from 15.0.29.32 to 15.0.30.29. I switched my computer off afterwards, then switched it back on at about 6:00 AM. I received a "load main resource...
Forum: Browsers & Mail 29 Apr 2015
Replies: 36
Views: 9,802
Posted By ThisIsMadness91
While I've had Firefox occasionally stall for a...

While I've had Firefox occasionally stall for a few seconds while loading a page, I can't remember the last time it completely froze. The blank homepage problem still happens sometimes, but it's much...
Forum: Browsers & Mail 22 Mar 2015
Replies: 36
Views: 9,802
Posted By ThisIsMadness91
I haven't run into this issue recently. I'll see...

I haven't run into this issue recently. I'll see how I go next week. If it doesn't occur again, I'll mark the thread as solved. If not, I'll have a look at changing my DNS as well.
Forum: Browsers & Mail 08 Mar 2015
Replies: 36
Views: 9,802
Posted By ThisIsMadness91
I tried this for about a week, and although the...

I tried this for about a week, and although the problem didn't completely go away, it hasn't occurred as much. I've set it back to true and I'll see if the problem starts occurring more often...
Forum: Browsers & Mail 28 Feb 2015
Replies: 36
Views: 9,802
Posted By ThisIsMadness91
I was wondering if there was a way to open...

I was wondering if there was a way to open Firefox in safe mode without having to start it normally first. It seems kind of obvious now that I've seen it:o. I'll keep that in mind as well.
Forum: Browsers & Mail 28 Feb 2015
Replies: 36
Views: 9,802
Posted By ThisIsMadness91
Thanks to both of you. I'm going to try Anak's...

Thanks to both of you. I'm going to try Anak's idea first. The only change I can think of immediately after restoring my profile with MozBackup is that I got rid of the old YouTube Link Title (from...
Forum: Browsers & Mail 19 Feb 2015
Replies: 36
Views: 9,802
Posted By ThisIsMadness91
Well, the problem went away for almost a week and...

Well, the problem went away for almost a week and I was about to mark it as solved, but it just happened again.
Forum: Browsers & Mail 14 Feb 2015
Replies: 36
Views: 9,802
Posted By ThisIsMadness91
Thanks for your help. I'll see how it goes over...

Thanks for your help. I'll see how it goes over the next two or three days, then take another look at the advice you and Anak have given.
Forum: Browsers & Mail 14 Feb 2015
Replies: 36
Views: 9,802
Posted By ThisIsMadness91
I can't remember when the last time I did a clean...

I can't remember when the last time I did a clean install was. I'll keep it in mind. Also, GMail loaded when I opened Firefox for the first time this morning.

Update: I was having trouble with...
Forum: Browsers & Mail 13 Feb 2015
Replies: 36
Views: 9,802
Posted By ThisIsMadness91
Not all of those options appear for me. Is that...

Not all of those options appear for me. Is that because I'm not using Cyberfox?
Forum: Browsers & Mail 13 Feb 2015
Replies: 36
Views: 9,802
Posted By ThisIsMadness91
Sorry it took so long to get back to you. Here...

Sorry it took so long to get back to you. Here are the screenshots you requested.
Forum: Browsers & Mail 07 Feb 2015
Replies: 36
Views: 9,802
Posted By ThisIsMadness91
Thanks for the info, Anak. Here's hoping it works...

Thanks for the info, Anak. Here's hoping it works for you.
Forum: Browsers & Mail 03 Feb 2015
Replies: 36
Views: 9,802
Posted By ThisIsMadness91
Firefox won't load home page on startup when it's GMail

For the last few years, I've had GMail set as my home page in Firefox, and Firefox is set to show the home page when it starts (unless I choose to save the open tabs before closing the browser). But...
Forum: Browsers & Mail 13 Dec 2014
Replies: 999
Views: 1,464,141
Posted By ThisIsMadness91
Thanks for the additional info.

Thanks for the additional info.
Forum: Browsers & Mail 13 Dec 2014
Replies: 999
Views: 1,464,141
Posted By ThisIsMadness91
That's all I need to hear. Thank you.

That's all I need to hear. Thank you.
Forum: Browsers & Mail 13 Dec 2014
Replies: 999
Views: 1,464,141
Posted By ThisIsMadness91
I have a quick question: the Flash player plug-in...

I have a quick question: the Flash player plug-in for Firefox updated today, and it took a couple of minutes for the successful installation page to load. I also noticed that it's now listed as Adobe...
Forum: News 12 Dec 2014
Replies: 34
Views: 7,465
Posted By ThisIsMadness91
I uninstalled 3004394 and 3024777 isn't showing...

I uninstalled 3004394 and 3024777 isn't showing up.
Forum: News 11 Dec 2014
Replies: 34
Views: 7,465
Posted By ThisIsMadness91
Thanks. I saw another thread confirming that was...

Thanks. I saw another thread confirming that was the update responsible.
Forum: Windows Updates & Activation 11 Dec 2014
Replies: 41
Views: 13,398
Posted By ThisIsMadness91
That explains why my magnifier wasn't working...

That explains why my magnifier wasn't working after I updated yesterday. I got rid of all the updates yesterday and the problem went away. The Office updates and the malicious software removal tool...
Forum: News 10 Dec 2014
Replies: 34
Views: 7,465
Posted By ThisIsMadness91
I installed the updates this morning before going...

I installed the updates this morning before going out, and ran into a couple of problems when I got back. The magnifier tool wouldn't work and I was being asked for permission to do things I didn't...
Forum: System Security 27 Oct 2014
Replies: 1,391
Views: 216,676
Posted By ThisIsMadness91
Back when I updated to v2 in April, I found that...

Back when I updated to v2 in April, I found that MBAM would temporarily freeze when I exited after running a scan of any kind. In June, I discovered that this had something to do with Avira Free...
Showing results 1 to 25 of 197

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:16.
Twitter Facebook Google+