Windows 7 Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: delthibodeaux
Forum: Performance & Maintenance 04 Mar 2011
Replies: 58
Views: 145,666
Posted By delthibodeaux
SSD Performance index drops from 6.6 to 5.9 after Windows 7 SP1 instal

I recently installed the new SP1 for Windows 7. My C Primary drive is a 64GB SSD. I looked at performance and it said new hardware detected. Actually no new hardware installed but recently I did have...
Forum: BSOD Help and Support 17 Sep 2009
Replies: 15
Views: 21,409
Posted By delthibodeaux
Fixed windows explorer not responding

I have Windows 7 RC 32-bit Build 7100 which I installed onto Vista,ie, I did not do a clean install. This problem did not start happening for some weeks after install and I don't know what caused...
Forum: News 29 Jun 2009
Replies: 38
Views: 17,158
Posted By delthibodeaux
---- In one of the screens, you select one of...

----
In one of the screens, you select one of several choices, so If you click on the beta choice it will automatically enter your key during the installation. I also clicked on the first choice...
Forum: Backup and Restore 29 Jun 2009
Replies: 5
Views: 6,789
Posted By delthibodeaux
DNS 323 works so far

-------

After a couple of weeks, I would like to report that the DNS-323 is working OK with Windows 7 RC and iMac. It streams iTunes to all computers fine. I will test streaming of AV to...
Forum: System Security 29 Jun 2009
Replies: 10
Views: 5,401
Posted By delthibodeaux
Windows 7 RC and Kaspersky AV

-------

I downloaded the latest prototype to my 7 RC and it keeps stopping and wants me to send it 4 files to help determine what problem is. I clik send, then I restart it.

Help!
Forum: Backup and Restore 21 Jun 2009
Replies: 5
Views: 6,789
Posted By delthibodeaux
NAS w mirrored drives

For backup and other purposes, today on Father's Day, my son bought me a NAS: D-Link DNS-323 with two WD 1.5 TB drives to plug into my home router's gigabit switch. He wants me to mirror the drives...
Forum: Performance & Maintenance 21 Jun 2009
Replies: 63
Views: 141,643
Posted By delthibodeaux
Thanks ECO, after reading your explanation about...

Thanks ECO, after reading your explanation about using 8GB flash drives, I looked at mine and it was only a 2GB flash drive. That is probably why 7 said it wouldn't make an improvement.
Forum: Drivers 20 Jun 2009
Replies: 144
Views: 292,504
Posted By delthibodeaux
Netgear SC101 NAS Drives missing

After installing Windows 7 Ultimate RC, I could not see my 2 NAS Drives which use the SAN driver services for my Netgear SC101 NAS Drives. I found the solution on...
Forum: Performance & Maintenance 20 Jun 2009
Replies: 63
Views: 141,643
Posted By delthibodeaux
Interestingly my Windows Vista with 4GB used my...

Interestingly my Windows Vista with 4GB used my Readyboost but Windows 7 RC Ultimate told me it would not help because my resources were fine.
Forum: Backup and Restore 20 Jun 2009
Replies: 5
Views: 6,789
Posted By delthibodeaux
Ultimate backup fails - Error 0x80780048

My RC of Windows 7 Ultimate Complete Backup failed with error 80780048. :cry: And Binging (not Googling) revealed this same error occurred in Vista during 2008 as mentioned in other forums on the...
Showing results 1 to 10 of 10

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:15.
Twitter Facebook Google+