Windows 7 Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: BrettAwesome
Forum: Installation & Setup 03 Nov 2010
Replies: 17
Views: 2,673
Posted By BrettAwesome
Nah, VGA cable. I can't even access the BIOS.

Nah, VGA cable. I can't even access the BIOS.
Forum: Installation & Setup 03 Nov 2010
Replies: 17
Views: 2,673
Posted By BrettAwesome
I built it myself. AMD Athlon II 630 Quad...

I built it myself.

AMD Athlon II 630 Quad Core
ASROCK N68C-S Motherboard
2x2GB DDR2 RAM
Hitachi 1TB HDD

No graphics card.
Forum: Installation & Setup 02 Nov 2010
Replies: 17
Views: 2,673
Posted By BrettAwesome
Boot screen clarification - the screen that tells...

Boot screen clarification - the screen that tells you to press F2 for setup etc.

Just reset the BIOS and tried it, it led to a blinking line at the top left, like in BIOS. Didn't respond to...
Forum: Installation & Setup 02 Nov 2010
Replies: 17
Views: 2,673
Posted By BrettAwesome
Just tried booting up on a regular monitor. Still...

Just tried booting up on a regular monitor. Still doesn't work. Once it went to the boot screen, but froze. All other times, no signal detection by the monitor.
Forum: Installation & Setup 31 Oct 2010
Replies: 17
Views: 2,673
Posted By BrettAwesome
I've turned the computer on a couple more times...

I've turned the computer on a couple more times now, and there hasn't been any beeps. Thanks, though.
Forum: Installation & Setup 30 Oct 2010
Replies: 17
Views: 2,673
Posted By BrettAwesome
AMD Athlon II 630 Quad Core ASROCK N68C-S...

AMD Athlon II 630 Quad Core
ASROCK N68C-S Motherboard
2x2GB DDR2 RAM
Hitachi 1TB HDD


All brand new, and it's a genuine W7 installation disc. I'm using my 42in 1080p LCDTV as the monitor.

...
Forum: Installation & Setup 30 Oct 2010
Replies: 17
Views: 2,673
Posted By BrettAwesome
Thanks for the advice. Tried unplugging...

Thanks for the advice. Tried unplugging everything for 15 mins+, and things are even stranger now. I turned the computer on, and the monitor was recognised. Brief relief. Then i put in the W7...
Forum: Installation & Setup 30 Oct 2010
Replies: 17
Views: 2,673
Posted By BrettAwesome
Monitor problem during installation.

Hi, really not sure what i can do here.

Trying to install Windows 7 32bit on an all-new, untouched system. The installation froze at 'completing installation', but i left it for about an hour just...
Showing results 1 to 8 of 8

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:42.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App