Windows 7 Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: WDruryUK
Forum: BSOD Help and Support 21 Feb 2010
Replies: 7
Views: 5,719
Posted By WDruryUK
Confirmed motherboard was the cause!

Confirmed motherboard was the cause!
Forum: BSOD Help and Support 19 Jan 2010
Replies: 7
Views: 5,719
Posted By WDruryUK
todays update after another long night... I...

todays update after another long night...

I took out the memory fom my MCE and replace both sticks in this new build. Booted up and had the flickering logo/fast clock/fast perm monitor again. ...
Forum: BSOD Help and Support 17 Jan 2010
Replies: 7
Views: 5,719
Posted By WDruryUK
Thanks ManOWar2. Another update...(damn im...

Thanks ManOWar2.

Another update...(damn im tired)...

Ok, removed GTX 275, still wierd logo flickr on boot and also high speed clock/performance monitors in Windows. Reboot and still flickering...
Forum: BSOD Help and Support 17 Jan 2010
Replies: 7
Views: 5,719
Posted By WDruryUK
Thanks Ken. Got further - tried swapping...

Thanks Ken.

Got further - tried swapping both memory sticks to the other 2 slots and now the PCs boots into Windows finally.

Now the bad news...before installing all drivers I thought I just...
Forum: BSOD Help and Support 17 Jan 2010
Replies: 7
Views: 5,719
Posted By WDruryUK
Win 7 64bit - install BSOD framebuf, driving me nuts?

Hi,

Hope someone able to help. Built numerous PCs and recently upgrade MCE and Desktop PC with same specs.

Asus M4A785TD-V EVO mobo (on board Ati HD4200)
Kingston 4gb Hyperx DDR 3 1333 ...
Showing results 1 to 5 of 5

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App