Windows 7 Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: hijglander
Forum: Network & Sharing 11 Aug 2009
Replies: 4
Views: 3,009
Posted By hijglander
Just had confirmation from AVM that the wireless...

Just had confirmation from AVM that the wireless chipset in the Fritzbox 7270 has been giving connection/throughput/web problems when connecting the, single most popular Draft-n wifi networkcard in...
Forum: Network & Sharing 10 Aug 2009
Replies: 4
Views: 3,009
Posted By hijglander
File download speed is rather good.... (around...

File download speed is rather good.... (around 2Mbyte/s) if not downloading via http.
When downloading through http (like pictures from websites) downloadspeeds are down to 4~10kbytes/s

Have...
Forum: Network & Sharing 10 Aug 2009
Replies: 4
Views: 3,009
Posted By hijglander
Oke, have a bit more info... configured the...

Oke, have a bit more info... configured the FritzBox to wifi-g (54Mbps) and the same issue came up.
Windows 7 appears to not play nice with the Fritzbox 7270. I mailed the guys at avm (vendor of...
Forum: Network & Sharing 07 Aug 2009
Replies: 2,426
Views: 356,831
Posted By hijglander
http://www.speedtest.net/result/474138755.png...

http://www.speedtest.net/result/474138755.png (http://www.speedtest.net)
Forum: Network & Sharing 07 Aug 2009
Replies: 4
Views: 3,009
Posted By hijglander
Windows 7 RTM 64bit poor web performance

I have a freshly installed Windows 7 64bit RTM (downloaded from technet), no other software installed. I connect to a wifi-n network (Fritz!Box 7270) via a Intel 4965AGN networkcard. Now the network...
Showing results 1 to 5 of 5

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App