Windows 7 Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: padhoo
Forum: Microsoft Office 24 Jan 2016
Replies: 6
Views: 2,178
Posted By padhoo
My DB Not Working, anyway the solution useful.

What you had provided me is a precautionary measure. The particular DB I had complained about had already lost the tables. Obviously, the precautionary solutions cannot retrieve the lost part....
Forum: Microsoft Office 23 Jan 2016
Replies: 6
Views: 2,178
Posted By padhoo
Thank you for the advice and link. I had never...

Thank you for the advice and link. I had never bothered about the compact options(But never encountered problems either).
Forum: Microsoft Office 23 Jan 2016
Replies: 6
Views: 2,178
Posted By padhoo
It is Access 2007

Thank you for the Response. I don't have much use of Office, so I am using an older version, Access 2007
on my Windows 7 Ultimate 32bit Lappy, just for backups of software I had Compiled in my old...
Forum: Microsoft Office 22 Jan 2016
Replies: 6
Views: 2,178
Posted By padhoo
Tables disappear from my MS Access database

Hi friends, I have some Compiled VB6 projects installed on my Windows 7 laptop. (Mostly copies of Software supplied to the clients) They would be working fine, then all of a sudden, may be after...
Forum: General Discussion 22 Jan 2016
Replies: 5
Views: 975
Posted By padhoo
What I want is IIS,

What I am primarily looking for is to restore IIS, so that I can test some old classic ASP sites. I suspect net framework is causing IIS to misbehave. That is why I tried to reinstall netframework....
Forum: General Discussion 21 Jan 2016
Replies: 5
Views: 975
Posted By padhoo
Dear Good friend Mr.Bear, haven't you ever heard...

Dear Good friend Mr.Bear, haven't you ever heard of IIS? :)
Forum: General Discussion 21 Jan 2016
Replies: 5
Views: 975
Posted By padhoo
IIS Stopped working, Maybe net framework, that won't install either

Hi, my laptop, windows 7, ultimate 32 bit. IIS not working. I suspect it is some net framework issue
But I cannot install net framework, the installation process runs, not showing any error. In the...
Showing results 1 to 7 of 7

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:27.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App