Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HELP!! "There was an error communicating with the connectify service"

23 Aug 2010   #1
WhySoSerious

Windows 7
 
 
HELP!! "There was an error communicating with the connectify service"

I want to share my internet connection with my iPhone 3G and whenever open Connectify and set it up and click on "Start Hotspot" After about 20 - 30 seconds I get a popup saying "There was an error communicating with the connectify service".

Can someone help please! I tried exiting Comodo firewall and it still comes up.

Help please. Thanks.


My System SpecsSystem Spec
.
15 Sep 2010   #2
dark3173

Windows 7
 
 

I have the exact same problem now.. If you've managed to solve it could you post here pleaseee??
For now I have to wait for my room mate to lend me her internet cable before I can even surf the net..
Sigh.. If you've solved this please tell me, thanks!
My System SpecsSystem Spec
Reply

 HELP!! "There was an error communicating with the connectify service"




Thread Tools




Similar help and support threads
Thread Forum
SP1 won't install - "Unknown error" / "Service does not exist"
Hello - I've repeatedly tried and failed to install Service Pack 1. I have run the update readiness tool, and have run chkdsk and sfc. I've tried installing through Windows Update, as well as downloading the standalone installer from Microsoft. The former results in an "unknown error"; the...
Windows Updates & Activation
Admin account error "User Login Service Failed"
So today, the error came up when logging into the admin account. I only have access to Guest account at the moment. Booting up Safe Mode doesn't really help either. So anyone have a solution to this complicated problem..?
General Discussion
"Home Group Listener" service won't start, error -2147023143
I am not able to start the "Home Group Listener" service, hence I can't use Home Group feature. I get this error message: http://i.imgur.com/IU13d9n.png I checked the System Event Log, I found this entry:
General Discussion
Random "Bad Pool Header" and "System Service Exception" BSODs
I have been getting these "Bad Pool Header" and "System Service Exception" BSODs for about a day now (the "Bad Pool Header" one tends to pop up more often then the other btw). I ran a registry cleaner which didn't work and ran memtest this morning and it showed that my memory was fine. The BSODs...
BSOD Help and Support
Installing Windows 7 64bit Service Pack 1, Error "D_S_S_SUCCESS(0x0)"
Hello! I recently purchased a 128gb Crucial M4 SSD. The other day my father and I sat down together to work on setting up the SSD as my OS drive. We installed Windows 7 64bit Home Premium successfully on the drive. There were no issues until I started to install drivers liberally rather...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:15.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App