Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dave's Quick Search Installed on W7 7100 64 bit

13 Jun 2010   #41
porrick

Win 7
 
 

Awesome thread!!! Thanks so much MUAD DIB!

I'm wondering if there's a way to get rid of the phrase 'Quick Search' in the toolbar. It would definitely free up some screen space. Any thoughts?


My System SpecsSystem Spec
.
16 Nov 2010   #42
zkeh

win 7 64 home premium
 
 

The bar was installed properly on Windows 7 64bit and all net-based searches I tried seem to work.
However, when I try to access the "note" function, I get a "an error has occurred in the scipt on this page" Line 11 Char 5 Error Unspecified Error, Code 0, URL: file:///C:/Program%20Files/Quick%20Search%20Deskbar/defer_tools.js.

Any help with this would be appreciated.
My System SpecsSystem Spec
16 Nov 2010   #43
Muad Dib

XP Pro & Vista Home Premium (x86); Windows Ultimate 7600 x64 Retail
 
 

Quote   Quote: Originally Posted by zkeh View Post
The bar was installed properly on Windows 7 64bit and all net-based searches I tried seem to work.
However, when I try to access the "note" function, I get a "an error has occurred in the scipt on this page" Line 11 Char 5 Error Unspecified Error, Code 0, URL: file:///C:/Program%20Files/Quick%20Search%20Deskbar/defer_tools.js.

Any help with this would be appreciated.
I just checked mine. Added/created a few notes, viewed them and then cleared them. No problems on my install. Hmmmm.....
My System SpecsSystem Spec
.

16 Nov 2010   #44
Muad Dib

XP Pro & Vista Home Premium (x86); Windows Ultimate 7600 x64 Retail
 
 

Quote   Quote: Originally Posted by porrick View Post
Awesome thread!!! Thanks so much MUAD DIB!

I'm wondering if there's a way to get rid of the phrase 'Quick Search' in the toolbar. It would definitely free up some screen space. Any thoughts?

Sorry this is a littel late. Must have missed the post.... Right click the left hand end of the Quick Search task bar area and UNCHECK the "Show Title" option.
My System SpecsSystem Spec
17 Nov 2010   #45
zkeh

win 7 64 home premium
 
 

Quote   Quote: Originally Posted by Muad Dib View Post
Quote   Quote: Originally Posted by zkeh View Post
The bar was installed properly on Windows 7 64bit and all net-based searches I tried seem to work.
However, when I try to access the "note" function, I get a "an error has occurred in the scipt on this page" Line 11 Char 5 Error Unspecified Error, Code 0, URL: file:///C:/Program%20Files/Quick%20Search%20Deskbar/defer_tools.js.

Any help with this would be appreciated.
I just checked mine. Added/created a few notes, viewed them and then cleared them. No problems on my install. Hmmmm.....
I figured it out. The note did not exist in the "AppData\Roaming\DQSD" Folder". I created one and now it works. Many thanks for your reply.
My System SpecsSystem Spec
23 Aug 2011   #46
Muad Dib

XP Pro & Vista Home Premium (x86); Windows Ultimate 7600 x64 Retail
 
 

Just an FYI.

I had a need to install Daves Quick Search on Vista Ultimate 64-bit. As I suspected the installation instructions as written apply to Vista 64-bit as well.
My System SpecsSystem Spec
03 Nov 2011   #47
NeilSwartz

Window 7 64bit Home Prem.
 
 

I've just tried to install DavesQuickSearch - x64-4100-beta on my Win7 64-bit. The installation seems to have worked because I have the Quick Search ToolBar. But, no matter what I type in the search area it opens up my default browser (SeaMonkey) with file:///C:/Users/NEILSW~1/AppData/Local/Temp/DQSDLaunch.html in the address bar.

Can any one please help???
My System SpecsSystem Spec
03 Nov 2011   #48
Muad Dib

XP Pro & Vista Home Premium (x86); Windows Ultimate 7600 x64 Retail
 
 

Quote   Quote: Originally Posted by NeilSwartz View Post
I've just tried to install DavesQuickSearch - x64-4100-beta on my Win7 64-bit. The installation seems to have worked because I have the Quick Search ToolBar. But, no matter what I type in the search area it opens up my default browser (SeaMonkey) with file:///C:/Users/NEILSW~1/AppData/Local/Temp/DQSDLaunch.html in the address bar.

Can any one please help???
I am not familiar with SeaMonkey.

The DQSDLaunch.html is the means by which DQS passes command parameters to the browser search engine, I believe. SeaMonkey may not pick up the parameters.

1) Try entering "newegg.com" into DQS. This should make DQS have the browser go directly to the www.newegg.com web page. What happens? Try cnn.com, etc to be sure other direct web page entries work.

2) Did you try making the change to force Daves Quick Search to use the IE 32 bit broswer? If not, backup your copy of Tools.js. Make the change. Does that work?
My System SpecsSystem Spec
04 Nov 2011   #49
NeilSwartz

Window 7 64bit Home Prem.
 
 

Muad Dib,

When I tried "newegg.com" everything worked correctly.

I've also discovered that DQSDLaunch.html works correctly when erither IE8, FireFox, or Chrome is the default driver. (This is the first time in all the years that I've been using SeaMonkey that I found some HTML that runs in FireFox and does not run in SeaMonkey.)

I also tyried the following edits to tools.js
1) browserPath = "\Program Files (x86)\Internet Explorer\iexplore.exe";
if (launchmode != 0 && browserPath.toLowerCase().indexOf("iexplore.exe") > 0) useExternalBrowser = true;

2) browserPath = "D:\Program Files\BROWSERS\SeaMonkey2\seamonkey.exe";
if (launchmode != 0 && browserPath.toLowerCase().indexOf("seamonkey.exe") > 0) useExternalBrowser = true;
My System SpecsSystem Spec
04 Nov 2011   #50
Muad Dib

XP Pro & Vista Home Premium (x86); Windows Ultimate 7600 x64 Retail
 
 

Hmmm.... and SeaMonkey still does not work?

Well if DQS is working correctly with IE8, Firefox and Chrome but not SeaMonkey then the problem lies with SeaMonkey. I did a quick websearch on DQS and SeaMonkey but could not find any posts describing any problem. None that stated it does OR does NOT work.

Is it possible there is a setting in SeaMonkey that needs to be turned on/off? Maybe something security related or some "allow scripts" type of setting?

If your edit to Tools.js that forces it to use IE8 does work then you can just use IE8 for DQS searches (yes I know that is not your preferred answer).

I will check some more but cannot think of why Firefox and Chrome will work but SeaMonkey will not...
My System SpecsSystem Spec
Reply

 Dave's Quick Search Installed on W7 7100 64 bit




Thread Tools




Similar help and support threads
Thread Forum
Dave's Quick Search - disable hotkeys
Is there a way to disable the hotkeys in Win7 64bit Dave's Quick Search???
Software
Quick Question about my installed Software
Are there any better alternatives to the ones I currently have installed? I reformatted my PC and used MSE2 instead of kaspersky, and installed all my old programs, I also plan to install Nero and Office10 and TuneUp2k10, but I've heard bad things about it. Also, I've heard NOT to use the...
Software
Remove location from quick search
How can i prevent my quick search in windows 7 (WindowsKey and start typing) from searching certain folders / directories? I have a few files in a folder, i dont want anyone to find.... but the keywords (text within the files) are seen! For example my MSN chat logs! .. i can find them...
General Discussion
Hey Brink Z3r010 where's the quick search Tag bar?
Hey Brink Z3r010 where's the quick search Tag bar? I used to like using that to search on Vistax64.:confused:
Chillout Room
Windows 7 search facility ==TOO QUICK !!!!
Hi all I actually DO like the W7 search facility far better than the XP method -- but what I don't like is if I have search my computer and press say one letter S it starts searching BEFORE I have a chance to type the rest of the search or make a decent search query. If You have a load of >...
General Discussion
I clean installed W7 7100 64 bit
I've never installed a 64 bit OS but I have 2 program file folders (one is x86). Is this normal? Some programs I am reinstalling are defaulting to the x86 program files folder instead of the normal 64 bit programs folder. Did I do something wrong here? Clean install, formatted the hd
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:08.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App