Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: speed fan 4.40

05 Oct 2010   #1
bassfisher6522

Windows 7 Ultimate 64 bit
 
 
speed fan 4.40

I have speed fan 4.40 and in the readings it lists the fans and the temps. Can some one please tell me what these go to. Example temp1 = ? and Fan1 = ? I only have 3 fans so that's not hard to figure out my fans but as to which fan where. On the temps the only ones I know for sure are the hard drives as they are labeled. My main concern is Temp3 as it states that the temp is -128c...that is negative 128c...can this be right.


speed fan 4.40-speed-fan.png




My System SpecsSystem Spec
.
05 Oct 2010   #2
MilesAhead

Windows 7 32 bit
 
 

There's info on the site how to figure out which is which. The PCs I have currently, I can't get SpeedFan to work, so I can't get into any detail by trying it myself.

Also you might look at HWMonitor software and see if it correctly labels or shows temp and cross reference.

http://www.softpedia.com/get/System/...WMonitor.shtml

edit: I have an AMD X2 5200+ dual core and HWMonitor works well on it. Give it a try.
My System SpecsSystem Spec
05 Oct 2010   #3
LiquidSnak

W7 Professional x64
 
 

Mine shows -128C as well for Temp3. I think it must be an error in SpeedFan. I emailed them about it, but you should too, it might be a code error.


Attached Thumbnails
speed fan 4.40-sf440.jpg  
My System SpecsSystem Spec
.

05 Oct 2010   #4
pbcopter

Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64, Windows 10 Pro x64
 
 

Speedfan looks at sensor chips that are on your board. Some chips have more inputs than are used by the manufacturer of the board and thus are not connected to anything, hence the large negative temp readings.
My System SpecsSystem Spec
05 Oct 2010   #5
MilesAhead

Windows 7 32 bit
 
 

That's why I suggested HWMonitor.. since the OP's system looks like the update to mine. 6000+ instead of 5200+.
My System SpecsSystem Spec
05 Oct 2010   #6
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by MilesAhead View Post
There's info on the site how to figure out which is which. The PCs I have currently, I can't get SpeedFan to work, so I can't get into any detail by trying it myself.

Also you might look at HWMonitor software and see if it correctly labels or shows temp and cross reference.

Download HWMonitor 1.16.0 Free - A hardware monitoring software that will read the system's main health sensors - Softpedia

edit: I have an AMD X2 5200+ dual core and HWMonitor works well on it. Give it a try.

Thanks....I'll try it .... is the a freeware app or paid.
My System SpecsSystem Spec
05 Oct 2010   #7
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

well tried HWmonitor and it has the same thing as temp but only as a positive.


speed fan 4.40-hwmonitor.png


My System SpecsSystem Spec
05 Oct 2010   #8
xarden

Windows 7 Enterprise
 
 

As to which fan is wherer, a test you could try, would be the process of elimination.
Disconnect all fans, (except CPU), then reboot. Whatever reading is being read, will be the CPU.
Shutdown, connect another fan, reboot and check which reading has become active. That reading will be for that fan.
Repeat etc and so on.
Alternatively, and sillily, you could stop a fan with your finger and see which tacho drops to 0.

As for temps, Im not sure if SpeedFan is preset with 3 temps, or if it reads how many sensors are in your motherboard then populates itself with that number.
I think you may need to refer to your motherboard manual, and see if that tells you anything about how many/where the sensors are.
My System SpecsSystem Spec
05 Oct 2010   #9
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Other ways of measuring temp:
Speccy Speccy - System Information - Free Download

Core Temp
My System SpecsSystem Spec
05 Oct 2010   #10
LiquidSnak

W7 Professional x64
 
 

We have similar motherboards, something I didn't think about earlier... I'm mirroring your results in both programs.
My System SpecsSystem Spec
Reply

 speed fan 4.40




Thread Tools




Similar help and support threads
Thread Forum
Download Speed Fine, Upload Speed Non-existent?
All of a sudden while browsing, I get insanely slow loading times, with multiple timeouts. I go on speedtest and this is my speed. I get random latency spikes during video games. I could barely upload the picture of my speedtest results, and I'll be surprised if this thread even makes it. What is ...
Network & Sharing
How do I change CD-ROM speed? (Transfer speed is extremely slow)
Hello guys! So I bought this kick-ass laptop from MSI. It is pretty good. These are the specs (in case they aid in finding a solution to my problem): Name: MSI WorkStation Series GT60 2OKWS-674US OS: Windows 7 Professional 64 bit CPU: 2.7 GHz Intel Core i7-4800MQ
Hardware & Devices
Speed test gives vey good speed but down speed is just 2-3 kb
guys please help me , it happens when ever i want. i speed test from speedtest.net and i get speed 0.89 mbps ( which is good for me) but if i download something , down speed is 2 kb. if i play a video it buffes so slowly that it takes ahour. 1 thing more, this happened few days ago on my...
Network & Sharing
fast download speed but browseing speed slow.
hallo i have a problem last 1 week.my downloas speed well..but browseing speed slow.i playing online games.watch movie. its soo low its too pain full.i cant under stand why?..i am from srilanka.internet line ADSL.. prolink router..512KB/s line..plz help me.
Network & Sharing
Computer Bottleneck- HDD - SSD. giving data speed to proccessing speed
Through the windows experience im at 7.8's / 7.4's... with my hdd at 5.9. looking at getting a ssd to level everything up.... but what i dont know is... how does the read/write speeds translate into processing. what read speed is equal to the rest of my rig? I just dont know how it translates...
Hardware & Devices
Download speed is limited, but upload speed is fine
Hi everyone, At first I noticed a slow down with my ISP (Verizon FIOS) from 15mb/s to 6-7mb/s, but the upload speed is unaffected. So, I called my ISP they told me could be an issue with the Windows that I am using. Then I called MS regarding the network issue,...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:58.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App