Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MagicTunePremium 3.0.5 not for W7?

24 Oct 2010   #1
flycaster

Windows 7 HP 64-bit
 
 
MagicTunePremium 3.0.5 not for W7?

I have Nvidia GeForce 7100/630i in my OS Windows7 64-bit computer. I installed Magic Tune Premium 3.0.5 from this Samsung site: SAMSUNG learning resource - download

I've used it, but now I'm getting an alert message on bootup that this program doesn't work with my OS...Say what, the dl site does indicate that this program is for 64 bit Vista and W7. Maybe I should try the 64 bit version???


My System SpecsSystem Spec
.
24 Oct 2010   #2
derekimo

Microsoft Community Contributor Award Recipient

Win 10 Pro x64
 
 

Quote   Quote: Originally Posted by flycaster View Post
I have Nvidia GeForce 7100/630i in my OS Windows7 64-bit computer. I installed Magic Tune Premium 3.0.5 from this Samsung site: SAMSUNG learning resource - download

I've used it, but now I'm getting an alert message on bootup that this program doesn't work with my OS...Say what, the dl site does indicate that this program is for 64 bit Vista and W7. Maybe I should try the 64 bit version???
I'm not sure why it says that, but if you are using version 3.0.5 that is the 64 bit version, the 32 bit version is 3.2.2 according to your link.
My System SpecsSystem Spec
24 Oct 2010   #3
flycaster

Windows 7 HP 64-bit
 
 

[QUOTE=derekimo;1033354 I'm not sure why it says that, but if you are using version 3.0.5 that is the 64 bit version, the 32 bit version is 3.2.2 according to your link.[/QUOTE]

Yes, the other version I was considering was the 32-bit one. However, I'm looking for a definitive answer so that I don't have to do the trial and error thing. And, logically, wouldn't one normally use a 32 (64)-bit program when using a 32 (64)-bit OS?

And BTW, from my searching I do see that other are having this problem. They describe the program working after initial installation, but when computer is rebooted program doesn't work. Only seems to work right after installing, but doesn't work again unless it is uninstalled/reinstalled???
My System SpecsSystem Spec
.

25 Oct 2010   #4
Maxxwire

Windows 7 x64 Home Premium
 
 

Quote   Quote: Originally Posted by flycaster View Post
And BTW, from my searching I do see that other are having this problem. They describe the program working after initial installation, but when computer is rebooted program doesn't work. Only seems to work right after installing, but doesn't work again unless it is uninstalled/reinstalled???
It could be that Win 7 or possibly your computer security program is not allowing the Magic Tune drivers to load especially if it needs to load a kernel driver during boot.

~Maxx~
.
My System SpecsSystem Spec
25 Oct 2010   #5
mjf

Windows 7x64 Home Premium SP1
 
 

I have been using MagicTunePremium 3.0.5 for 10 months win7x64 Nvidia GeForce 9500GT. No significant problems but I don't believe it likes "Switch User" which I never use.
My System SpecsSystem Spec
25 Oct 2010   #6
Maxxwire

Windows 7 x64 Home Premium
 
 

Quote   Quote: Originally Posted by mjf View Post
I have been using MagicTunePremium 3.0.5 for 10 months win7x64 Nvidia GeForce 9500GT. No significant problems but I don't believe it likes "Switch User" which I never use.
How do you like MagicTunePremuim's features?

~Maxx~
.
My System SpecsSystem Spec
25 Oct 2010   #7
mjf

Windows 7x64 Home Premium SP1
 
 

Quote   Quote: Originally Posted by Maxxwire View Post
Quote   Quote: Originally Posted by mjf View Post
I have been using MagicTunePremium 3.0.5 for 10 months win7x64 Nvidia GeForce 9500GT. No significant problems but I don't believe it likes "Switch User" which I never use.
How do you like MagicTunePremuim's features?

~Maxx~
.
I find navigating menus via the front touch sensitive monitor buttons very tedious.
MagicTune is good if you need to change settings as I do for different background lighting and photoshop editing.
My System SpecsSystem Spec
25 Oct 2010   #8
flycaster

Windows 7 HP 64-bit
 
 

Quote   Quote: Originally Posted by mjf View Post
I have been using MagicTunePremium 3.0.5 for 10 months win7x64 Nvidia GeForce 9500GT. No significant problems but I don't believe it likes "Switch User" which I never use.
You are right about MTP not liking Switch user, but that is not part of my problem...although i do have SW enabled. However, although SW is enabled, i don't use it. Also, the problem arises when one switches user. The computer then gives off an error message that it doesn't detect the "new" monitor. This is not my problem. My problem is that MTP only works right after the initial install. When computer is rebooted, MTP must be reinstalled to work again.
My System SpecsSystem Spec
25 Oct 2010   #9
mjf

Windows 7x64 Home Premium SP1
 
 

In startup (MSconfig>startup tab)
MagicTune Premium should be ticked along with GammaTray. Also, I think Magic Tune likes to be one of first cabs off the rank for some reason.

MTP will rarely give a message to the effect "not compatible with this operating system ...". A known bug. Just log out and log back in. Of course if it happens alot there is a problem.

My version of MTP is the Windows 7 64 bit version. It has been a long time since I looked at Samsung's website but at the time my nVidia graphics card wasn't on their list but I installed it anyway. That's all I can suggest I'm afraid.
My System SpecsSystem Spec
25 Oct 2010   #10
flycaster

Windows 7 HP 64-bit
 
 

This MagicTunePremium is a real bugger. Tried putting it on my HPDV6 laptop (Windows 7 64-bit) and got the blue screen twice. Computer didn't crash, but went into safe mode. Unloaded MTP.
My System SpecsSystem Spec
Reply

 MagicTunePremium 3.0.5 not for W7?




Thread Tools




Similar help and support threads
Thread Forum
Can't delete MagicTunePremium - it is open somehwere?
In an effort to calibrate my monitor (Samsung 173p), I had to dl its control application (MagicTune). When I tried to use the app, there were several things that were not available, so I tried to uninstall the app. To uninstall I used the W7 uninstall program. Well, MagicTune no longer appears in...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:15.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App