Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: can't access program: do not have sufficient permissons

17 Nov 2010   #1

Windows 7 Home Premium 64 bit, SP1
can't access program: do not have sufficient permissons

OS Windows 7 Home edition 64 bit.

I have trouble accessing a program (Boinc) from my user account (with admin privileges) on the same computer.

The message I get is "the item referred to by this shortcut cannot be accessed. You may not have sufficient permissions."

I tried installing the program in the user account but it wouldn't go, so had to install in the admin account.

I set the permissions to allow full control to all users: my specific user, everyone.
I set the program as a shared program, giving share to all users.
I tried setting access as both "run as admin" and not.
I copied a shortcut from the admin account into my user account desktop.
I've tried removing and reinstalling the program.
I turned UAC off.

Still, I get the message that I do not have sufficient permissions to access.

I don't know what I could have missed.

Ideas? Thanks, Bob

My System SpecsSystem Spec
17 Nov 2010   #2

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install

Enable the hidden adminsitrator and lets see if the program can be run.
If it cannot be run by the Hidden administrator, try in safe mode. Lets try to determine where the problem is.
Built-in Administrator Account - Enable or Disable

Is this how you set up permissions?

Be sure that the program is compatilbe with Seven

Check permissions, make sure that the changes that you made are in effect. If not you may have to take ownership.
My System SpecsSystem Spec
17 Nov 2010   #3

Windows 7 Ultimate 64-Bit

Whats the name of your user account?
My System SpecsSystem Spec

18 Nov 2010   #4

Windows 7 Home Premium 64 bit, SP1

Thanks! Success!
Tez the name of my user account is "Bob" with standard permissions.
Rich, my hidden admin was open.
Next steps here, didn't quite match up with steps in the link (this is Win 7 Home Premium Ed), but I figured out. The program is now shared, not only locally, with my local account but with shortcuts across my network--I'll play with that a bit.
The compatibility link tells me it doesn't know if my program is or is not compatible.
Haven't tried the "take owner," but might do it for fun.

Great Job!!!

*sorry to take so long to answer. It's 4 a.m. Thursday. I've had a 16 hour work day & not yet to bed--Have to get up at 6 a.m. and start all over. I'm in Utah & it's cold. High yesterday was 34. And we've been having snow---brrr. Thanks again for the steps to get Bonic going. --I put the same question on the Microsoft network--. The answer there was the program must not be compatible . --now I can go ahead and be part of the world computers looking at data from SETI, the MilkyWay project, and the collider at CERN. Bonic is the gateway to many on going science projects that use PC's worldwide as one huge computer.
My System SpecsSystem Spec
18 Nov 2010   #5

64-bit Windows 8.1 Pro

Glad you have it all sorted.. now go find those pesky ETs'
My System SpecsSystem Spec

 can't access program: do not have sufficient permissons

Thread Tools

Similar help and support threads
Thread Forum
Can't access most programs from program (x86)/Program/ProgramData
Yesterday I noticed that I couldn't launch a program since my computer couldn't find the file "LIBEAY32.dll" and checked what could cause this. Then I noticed that my antivirus "System Center Endpoint Protection" wasn't running, tried to start it, but no matter what methods I tried I could not...
System Security
XP Mode - Virtual PC - "User does not have sufficient access rights"
Can no longer run XPMode. Had it running fine for 5 months or so, then the other day I tried to start it and it the machine could no longer be found. I restored the vhd files from last month's back up but now every time I try to run it or edit the settings of the machine, I get the error message:...
File Editing Permissons over Homegroup
Hi all I am struggling a little bit with my homegroup security settings and cannot seem to find a solution hope you can help... ill try and explain my problem the best I can I have got a Desktop computer running Windows 7 64bit with two hard drives C and D C: only contains software stuff...
Network & Sharing
Network issue. Giving permissons?
I am having a huge amount of trouble setting up a simple home network between my laptop and my desktop. Heres what I have done so far.. Desktop is connected via ethernet cable through a wireless modem. Laptop is connwected via wifi to the wireless modem. both of the computers are connected to...
Network & Sharing
Print to Mac printer. sufficient access???
Trying to print to a printer connected to my mac. It has been done in the past with a different laptop running vista but I cannot get it setup with my new HP running Se7en. I have installed the printers drivers, and tired using Bonjour to setup the printer. I get an error message regardless if I...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:13.
Twitter Facebook Google+