Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: How to get the program to open from within FrontPage with the UAC On?

01 Dec 2010   #1

Windows 7 - 64 bit
How to get the program to open from within FrontPage with the UAC On?

I have a web that we are still running with FrontPage (because I have not found anything that I can migrate to without changing the look of the web alot). Many of the menus and banners in it are created with Xara Webstyle 4 which has a "add-in" application for Front Page that activates when you click on one of the graphic and it then open in Webstyle and closes and reopens Front Page after the edits.

When I installed this program on the new system running Windows 7, I had some installation issues that I have worked out all EXCEPT for the add-on Application that opens Webstyle 4 from within FrontPage. This Application is called Xara FrontPage Add-in 1.01. I cannot find a specific application that I can change the permissions on to make this work.

The ONLY way that it will work is to turn off the UAC and it will work fine. However, I am not comfortable leaving the UAC turned off all the time.

Any suggestions on how to get the program to open from within FrontPage with the UAC turned on?

Or..... if ANYONE out there has a suggestion on a good Web program to manage my web with that would not change the look of the web a lot and could create graphics like those in Webstyle, I would appreciate suggestions as I know that I will have to migrate to something else sooner or later.

Thanks, Penbrandt

My System SpecsSystem Spec
01 Dec 2010   #2


Look into Microsoft Web Expressions
My System SpecsSystem Spec
01 Dec 2010   #3
mickey megabyte

ultimate 64 sp1

hi penbrandt - have you tried running the programs in admin mode? - find the exe's or shortcuts, right-click on them and 'run as administrator' - this should sort out your uac woes.

*edit* reading your signature, ccatlett1984, are you saying that you would intentionally offend a poster for bad english? that's not very nice - and you've missed a full stop at the end of your sentence in the above post.
My System SpecsSystem Spec

03 Dec 2010   #4


Yes, I would. Only if your a native speaker, I would never mock someone to whom english is not a primary language.
My System SpecsSystem Spec
03 Dec 2010   #5
mickey megabyte

ultimate 64 sp1

"your" should be spelled you're in your above post.

it's a contraction of "you are".

education is better than mocking and offense.
My System SpecsSystem Spec

 How to get the program to open from within FrontPage with the UAC On?

Thread Tools

Similar help and support threads
Thread Forum
Program Problem - Program won't open - No Error Messages
Ahhh back to the experts. I have a rather unusual, 'never happened before', problem. When I click on one particular shortcut either on the desktop or elsewhere it flashes real quick on the screen but does not open. The program is Webroot Window Washer which is no longer available nor is support....
How do I get FrontPage 2003 to open correctly in Win7
When I open FrontPage I get an error msg that it did not open correctly the last time, and would I like to open it in safe mode? I can open it in safe mode. I've tried re-installing with no difference. I have heard of an update to install but can not find it anyplace. Any help is greatly...
Cannot open website in Frontpage 2003 or SharePoint Designer
I recently upgraded to Windows 7 32bit and now I am having issues editing my website. I had been using Frontpage 2003 and had no problems accessing my website in XP but for some reason I cannot open my site in either FP or SharePoint Designer. I go to File > Open Site and I get and error (see...
Microsoft Office
many program I cant open Only Run as Administrator I open the program
many program I cant open Only Run as Administrator I open the program how to disable Run as Administrator I want to open a double click program
'Open with' every time I try to open a program
So I've spent a while browsing and can't find anything related to the problem I'm having. My girlfriend recently lent me her laptop (Win7 32bit) it was still using IE so when I go to install chrome the built in 'security program' (Win7 internet security 2011 or something like that) tells me that...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App