Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: O&O Defrag

07 Dec 2010   #11
c59

7rc
 
 

Here's a snip of the tcpview screen when I start O&O. At least on mine it's using more then just 50300...







My System SpecsSystem Spec
.
07 Dec 2010   #12
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

Quote   Quote: Originally Posted by Lemur View Post
So you're using Outpost for your firewall? Are you using a second firewall? Just had to ask....
No...except the firewall function of my router. Windows firewall is turned off. Unless the previous installation of F-Secure, which I uninstalled is still involved.
My System SpecsSystem Spec
07 Dec 2010   #13
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

Quote   Quote: Originally Posted by c59 View Post
Here's a snip of the tcpview screen when I start O&O. At least on mine it's using more then just 50300...




Tcpview screen? Where are you finding this?
My System SpecsSystem Spec
.

07 Dec 2010   #14
c59

7rc
 
 

It's one of the sysinternals utilities from microsoft:

Sysinternals Suite
My System SpecsSystem Spec
07 Dec 2010   #15
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

Quote   Quote: Originally Posted by Lemur View Post
Hi Seekermeister,

Your firewall is blocking it.

Open port 50300 and you should be good to go.

Lemur
When I view application rules, I find the settings as shown previously, but when I simply view the used ports in OutPost's main window, it says that there is no rule. I find this quite confusing, how can a rule be set, but no rule listed?


Attached Thumbnails
O&O Defrag-o-o-rule.png  
My System SpecsSystem Spec
07 Dec 2010   #16
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

Quote   Quote: Originally Posted by c59 View Post
It's one of the sysinternals utilities from microsoft:

Sysinternals Suite
While I did see PortMon listed among the tools in that suite, I'm not certain if that is the reason that you linked it? I think that my firewall is suffcient for port monitoring...if my understanding of it were keener than it is. Is there some other tool in the suite that you had in mind?
My System SpecsSystem Spec
07 Dec 2010   #17
Lunarpancake

Windows 8 Professional
 
 

curious, is O&O linked to a server on your network? or is it needing to access the port to call home to verify a serial # or something?
My System SpecsSystem Spec
07 Dec 2010   #18
c59

7rc
 
 

That's where I got tcpview.

I ran it to see what ports O&O uses on my system when running. I'm not sure the info will help with your problem at all. If F-Secure is still partially installed and you can't change it's settings then knowing the ports probably doesn't help.
My System SpecsSystem Spec
07 Dec 2010   #19
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

Quote   Quote: Originally Posted by Lunarpancake View Post
curious, is O&O linked to a server on your network? or is it needing to access the port to call home to verify a serial # or something?
No, as far as I know, it is not linked to anything. I have no idea of why it appears as it does.
My System SpecsSystem Spec
07 Dec 2010   #20
c59

7rc
 
 

No phoning home involved I just snipped the info on O&O so it's missing the headings. It's all local connections that the software is communicating through. Jake-XII is the computers name so it's communicating through ports 50300, 54589, and 49657.
My System SpecsSystem Spec
Reply

 O&O Defrag




Thread Tools




Similar help and support threads
Thread Forum
Auslogics Disk Defrag vs IObit Smart Defrag
Which Defragger do you think is better, because I am trying to decide between the two, but can't decide on one or the other.
Software
Disk Defrag, Registry Defrag and Registry Cleaners
After that great response on "W7 running free forever???", I hope you folks can advise me on the following three subjects: Hard Disk Defrag Registry Defrag Registry Cleaning With the first two, I wonder if W7 inherent capabilities do just as good a job as any of the available programs now...
Performance & Maintenance
Auslogics Defrag vs Win7 built-in Defrag?
Auslogic's Disk Defrag is a free utility. Does anyone know how it compares to Win 7's built in defrag utility? Is it worth downloading over what's already there?
Performance & Maintenance
Does Puran Defrag 7.3 Free work with Windows 7 Defrag disabled ?
I normally set the Disk Defragmenter Task Schedule to DISABLED, and leave the Windows Disk Defragmenter defragsvc set to DISABLED. Will Puran Free be able to safely and fully operate under these conditions, or should I change defragsvc to MANUAL. I occasionally create a Macrium FULL image...
Software
Windows Disk Defrag Doesn't Defrag
Disk defrag stops analyzing at 62% and doesn't go any further. So I downloaded Defraggler and ran it. It worked but it wouldn't defrag down to 0% fragmentation, It still shows 4% after defrag.
Performance & Maintenance
Does Windows Defrag defrag system files?
Hi all. Stupid question here... A friend of mine was speaking highly about this PerfectDisk prog because "it defrags system files." I was kind of surprised because I thought (assumed) that the defrag utility built into Windows 7 already defragged system files. Is this not true? I do not...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App