Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: weird problem with "freezing"

21 Dec 2010   #11
Frikster

Windows 7 64bit
 
 

Problem -fixed-

avast was the problem :)

close it , solved
tnx :))


My System SpecsSystem Spec
.
22 Dec 2010   #12
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Glad that I could help'
Thanks for the kind words, too.
My System SpecsSystem Spec
Reply

 weird problem with "freezing"




Thread Tools




Similar help and support threads
Thread Forum
Keyboard problem, left-brace "{" character creates as "["
Sift+ Windows Explorer (folder/file names) Notepad MS Word MS Excel Metapad (text Editor) The only way I can insert left-brace is with Alt+0123
Hardware & Devices
Weird WIFI Problem: Unable to "SEE" available wireless networks
Hi and Greetings from Lima, Peru !!!! I am trying to help my daughter who has a VAIO SVE1511PGXS laptop running Windows 7 64 Bits Home Premium with a weird problem in that the available nearby WIFI networks are not "SEEN" or shown when hovering the mouse over the WIFI icon on the task bar. ...
Network & Sharing
Need to add "TASKBARS" (MSese for "Launchpads", "Docks" NOT "Toolbars"
My office just upgraded, and I can no longer use Windows XP. On this system, I was able to add a separate taskbar to facilitate quick access to commonly-browsed folder locations on our vast network, and another one expedited the launching of useful programs and lists. Each task on each taskbar...
General Discussion
How to fix "not responding" problem in all programs and "lost updates"
It's been a month since my laptop gone wrong. All programs doesn't run properly, and stop working many times. Media Player, Office, Internet explorer, all stop working frequently, and I have to wait ten second until five minutes to continue my work. Two days ago I noticed that when I downloaded...
Performance & Maintenance
Weird problem with a "new" computer
I set up a new computer for my in-laws, and I'm having trouble getting it connected online. It worked perfectly fine at my house, and when I took it over, it seemed fine. It booted a little slow and took a while to get connected via a wired connection directly to their FIOS router. I got an IP, and...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:22.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App