Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: I installed xmapp and it's not working

22 Jan 2011   #1

windows 7 ultimate x64
I installed xmapp and it's not working

I installed xmapp and it worked. when i came back to start working with it, it didnt work. Its really delaying my project, i have unistalled and reinstalled but still not working. THe funny thin is that i even dowloaded wampp and esayphp all dont work. Ok now, the only thing i think happened was that i had a new version of avast antivirus installed, after i couldnt connect to the internet. it show an error like.. localhost does not accept connections. I had to stop the web shield in avast before i could browse.

now my problem is how do i get my localhost to accept connection without stopping the webshield. cos i need to use xmapp on my system
im using window7 x64.
please help

My System SpecsSystem Spec
23 Jan 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 x64

I may be misunderstanding you, but I believe you are talking about this.,66
My System SpecsSystem Spec

 I installed xmapp and it's not working

Thread Tools

Similar help and support threads
Thread Forum
Working with a newly installed SSD
If I install a new, formatted but empty SSD into my computer and then boot up from a Windows disk image file that I have on an external drive, will it transfer the OS along with everything else to the new internal SSD? If not, how do I do that?
Backup and Restore
Webcam not working despite drivers being installed
Hello guys, here's my problem. I'm running Windows 7 home edition on a Lenovo U400 laptop with i3 on it. Very stable system in general. For several months now I've been unable to use the built-in camera, which I doubt is broken or something, as there is a light that goes on everytime I try to...
Hardware & Devices
Direct3D not working with DX 11 installed
I recently formatted my computer and back to factory fresh install of Windows 7. I went to go play a game on my computer and when I tried launching it it gave this error here: I didn't have DirectX installed so I went and downloaded it and then went to try again and...
Installed AOE3, but its not working!? Help please!
I've installed all 3 Disc and tried starting up the game, but nothing came up at all. Message bubble: "The color scheme has been changed to Windows 7 Basic" "A running program isn't compatible with certain visual elements of Windows." Don't have a clue on what to do.
Installed 7 from XP now Internet not working..
Hi guys.. I've installed 7 successfully on my macbook pro, now i have tried on my pc (tiny), and it won't connect to the internet. I have a screen shot of the drivers needed, I don't know much about the computer except: Processor: AMD athlon 64 processor 3700+. 2.39 GHz Ram: 1GB and its...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:48.
Twitter Facebook Google+