Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Live Messenger Updates

03 Feb 2011   #1
aimpacc

Windows 7 HP
 
 

i know this has been aroound google but i did not find a solution...well sort of

i have WLM 2009 build 14.0.8089.726 and its forcing me to update to 14.0.8117.xxx

gave me this error when i log in

"a newer version has been downloaded and is available. you must instll this newer version in order to continue. would you like to do this now"

i found on google that if i put compatibility mode to windows 2000, it would let me log in. IT WORKS. but however, i also have MSG PLUS installed. If i use windows 2000 compatibility mode, MSG PLUS will not work.

so is there a solution to this? I DO NOT want to update to 8117 because it always auto change my nick to profile name, status to available, and no dp...nor do i want to uninstall 8089 and msgplus.

help plz

right now im using 8089 and windows 7 HP 64 bit

TY

also lets me choose yes/no for the thing but neither option i would choose because both are bad


My System SpecsSystem Spec
.
03 Feb 2011   #2
Lebon14

Windows 7 Home Premium x64 SP1
 
 

I am afraid that Microsoft is indeed forcing you into upgrading. Unless you downgrade to Windows XP, you won't be able to use WLM 2009 anymore. I, too, don't like WLM 2011. So, I had to choose an alternative. Feel free to check these alternatives :

- Pidgin (multiclient)
- aMSN (MSN only)
- Digsby (multiclient)

Hope that helps.
My System SpecsSystem Spec
03 Feb 2011   #3
Punkster

Windows 7 Ultimate SP1 (64-bit)
 
 

Use compatibility mode to Windows XP (Service Pack 3) that way you won't be asked to upgrade and you'll still have a working Msg Plus! available because it works in Windows XP.

Quote:
i have WLM 2009 build 14.0.8089.726 and its forcing me to update to 14.0.8117.xxx
That's still the WLM 2009, WLM 2011 is 15.0.xxxx.xxx

Actually you should update to it.. 14.0.8117.0416, it's the latest of the 2009 version.

EDIT: couldn't find the web installer but i did find the offline installer from Microsoft's website for the 14.0.8117.0416 (Wave 3) 2009

Here: Download Windows Live Essentials 14.0.8117.0416 (134MB)

Download it and install it. Then after installation, use compatibility mode to "Windows XP (Service Pack 3)" and that's it.

Report back after done, please :)
My System SpecsSystem Spec
.

Reply

 Windows Live Messenger Updates




Thread Tools




Similar help and support threads
Thread Forum
windows live mail 2011 with Windows Live Messenger 2009
I have windows live mail 2010 and wanted to upgrade to windows live mail 2011 but i dont want to have to install windows live messenger 2011 and would like to keep windows live messenger 2009.. Is there a way i can have windows live mail 2011 along with windows live messenger 2009 (14.0.8117) ?
Browsers & Mail
Win Live Messenger 2011 Superior to Messenger 2009 –Worm Protection
Windows Live Messenger 2011 Superior to Messenger 2009 –Worm Protection - Softpedia
News
windows live messenger
getting used to this new windows 7 like the jump from xp to vista and sometimes when i open programs like windows live messanger it opens on the right and there is no icon in the right taskbar like there used to be with the msn icon and when its on the right if i right click it and press open email...
Software
Windows live messenger
plz can some one help me i cant log to my msn messenger anymore i get the following error. Problem signature: Problem Event Name: BEX Application Name: msnmsgr.exe Application Version: 14.0.8089.726 Application Timestamp: 4a6ce533 Fault Module Name: StackHash_cf87
Software
Windows Live Messenger
I am running Win7 x64 RTM. I have been having a problem with my messenger just randomly crashing. I was wondering if there was a fix, or even if anyone else was having this problem? I have tried running in compatibility mode of xr, xp sp1-3, vista and vispa sp1-2.
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:19.
Twitter Facebook Google+