Apps that do not Work

Page 1 of 2 12 LastLast

  1. Posts : 26
    Windows XP Pro SP3 / Windows 7RC 7100
       #1

    Apps that do not Work


    This is on my Work laptop which has a Intel 915 graphics chip and so have to run it in "Basic" mode.

    "Basic"

    Playing Video in WMP12
    Messenger Live 9 beta

    In both cases, it will freeze the PC and will have to do a cold restart

    McAfee AV 8.7i = service will not start
    VMware Workstation 6 = Service does not start
    Last edited by SnapCount; 08 Jan 2009 at 01:35.
      My Computer


  2. Posts : 7
    Vista
       #2

    Acronis*True*Image*Home


    Acronis True Image Home 2009 Will not install any help around
      My Computer


  3. Posts : 4,282
    Windows 7 Ultimate Vista Ultimate x64
       #3

    Have you tried compatibility mode for vista?
      My Computer


  4. Posts : 7
    Vista
       #4

    Mr GRiM said:
    Have you tried compatibility mode for vista?
    Thanks for the help and yes i have try this
      My Computer


  5. Posts : 7
    Windows 7
       #5

    I had this problem with my netbook, it would also lock up any browser that tried to run flash. The fix for me was to install the Intel video card drivers, after that it stopped freezing on video.
      My Computer


  6. Posts : 2
    Windows 7
       #6

    (Messenger 2009 is working fine)

    Ntune is not working
      My Computer


  7. Posts : 4,925
    Windows 7 Professional 64-bit
       #7

    Oddly Google Chrome doesnt work.
      My Computer


  8. Posts : 44
    Windows 7 x64 & Ubuntu 9.04 x64
       #8

    swarfega said:
    Oddly Google Chrome doesnt work.
    I've just discovered this. It was working fine in the x32 bit build (7000) but having installed the x64 - it doesn't work. It'll open, but it won't load any web pages.

    I did find a "workaround" online: -

    Right click the Chrome icon and select properties
    In the "target" field add --in-process-plugins" at the end (leaving a space between the end of chrome.exe and the first two hyphens)
    Click apply and then OK
    Run Google Chrome!

    taken from How to Run Google Chrome on Windows 7 64 bit Version
    Last edited by johngalt; 11 Jan 2009 at 16:09.
      My Computer


  9. Posts : 4,364
    Windows 11 21H2 Current build
       #9

    D0od - if you just paste the URL this board software parses the title from that page (if it exists) and uses the title to make a link automatically - a lot easier than trying to manually make links.
      My Computer


  10. Posts : 4,925
    Windows 7 Professional 64-bit
       #10

    d0od said:
    Right click the Chrome icon and select properties
    In the "target" field add --in-process-plugins" at the end (leaving a space between the end of chrome.exe and the first two hyphens)
    Click apply and then OK
    Run Google Chrome!
    That didnt work for me :/
    Last edited by johngalt; 13 Jan 2009 at 02:08.
      My Computer


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:06.
Find Us