Skype not working in windows 7 x64 build 7000

Page 2 of 3 FirstFirst 123 LastLast

  1. Posts : 110
    Windows 7 Ultimate x64 SP1 RC
    Thread Starter
       #11

    Hello Julson I also had this problem easy to fix.

    right click on your speaker > recording devices > the bottom microfon is muted just unmute and everything will be fine.
      My Computer


  2. Posts : 14
    Windows 7
       #12

    thanks for your reply, but it says that no microphone is plugged in...
      My Computer


  3. Posts : 4,364
    Windows 11 21H2 Current build
       #13

    When Skype first start up, did it prompt you asking if you wanted to use the microphone with Skype or not?

    if not, check your sound card drivers - if so, then you'll need to go into Skype preferences under hardware and enable it.
      My Computer


  4. Posts : 14
    Windows 7
       #14

    well, many thanks for the answer, but i now realized what my problem really is: some of my (nearly all of my) audio ports (front panel, some ports of back panel) are not recognized by win 7. i downloaded realtek audio-manager and it shows me that only one port (speakers back) is working or recognized.

    what can i do?

    ps: xp works fine!

    edit: only front-panel doesn't work (micro in and out). but how to get a microphone work at the back panel??
    Last edited by Julson; 12 Jan 2009 at 15:08.
      My Computer


  5. Posts : 4,364
    Windows 11 21H2 Current build
       #15

    Did you disable front panel auto sensing in hte RealTek control Panel?
      My Computer


  6. Posts : 14
    Windows 7
       #16

    thank you so much! it was just this small mistake! thanks for all the help. win 7 is sooo coool!
      My Computer


  7. Posts : 1
    W7
       #17

    I'm having a little different problem. I have downloaded Beta 4.0.61 and when I start Skype, everything loads, but my Handset says "Unavailable". I am using the Logitech Internet Cordless Handset and have installed the lastest drivers for the phone. Thanks in advance, Jason
      My Computer


  8. dre
    Posts : 1
    windows 7 64 bit and 32 bit
       #18

    Skype beta not working in 64 bit windows 7


    My installation errors out with the following message:

    Exception EOleSysError in module Skype.exe at 0008944D. Access is denied.

    windows build is 7000 64-bit. the same installer worked fine on my 32bit install....

    Any thoughts/ideas - would be appreciated. Are the other folks out there who claim to have this working on clean installs or upgrades?

    Thanks!
    Last edited by dre; 03 Feb 2009 at 23:24. Reason: Courtesy
      My Computer


  9. Posts : 2,588
    SEVEN x64
       #19

    dre said:
    My installation errors out with the following message:

    Exception EOleSysError in module Skype.exe at 0008944D. Access is denied.

    windows build is 7000 64-bit. the same installer worked fine on my 32bit install....

    Any thoughts/ideas - would be appreciated. Are the other folks out there who claim to have this working on clean installs or upgrades?

    Thanks!
    i have skype 4.0 running on x64 W7000, & i upgraded from 6936......

    try reinstalling it..... install it in C.mode for vista & see if that helps... (it may not work though as C.mode for vista is pre-SP1)




    :)SK
      My Computer


  10. Posts : 6
    windows XP, windows 7, kubuntu linux
       #20

    i have everything installed and working, but one thing. my camera shows no picture in skype. it recognizes it is there, but only shows a black box when i activate my video. any suggestions?
      My Computer


 
Page 2 of 3 FirstFirst 123 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 13:40.
Find Us