Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: cannot run setup.exe (everything else works)

21 Mar 2011   #11
tvestergren

Windows 7 Professional x64
 
 

It seems like a good idea, but I can't find the folder in windows 7 only in XP mode.


My System SpecsSystem Spec
.
21 Mar 2011   #12
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Reading over this might give you some direction on that front.

Installed program in XP Mode and no shortcut Windows 7
My System SpecsSystem Spec
21 Mar 2011   #13
tvestergren

Windows 7 Professional x64
 
 

It seems like a good idea, but I can't find the executable file in windows 7, only in XP mode.

(I missed page 2 and tought it didn't register my post )
My System SpecsSystem Spec
.

21 Mar 2011   #14
tvestergren

Windows 7 Professional x64
 
 

I read it, but I still don't understand how you create a shortcut in windows 7 so XP mode doesn't start up.
My System SpecsSystem Spec
21 Mar 2011   #15
tvestergren

Windows 7 Professional x64
 
 

I hope I'm not too much trouble. It feels like I'm very close to get rid of this problem and I'm very greatful for all the help Maguscreed
My System SpecsSystem Spec
26 Mar 2011   #16
lysdexic

Windows 7 Home Premium x64
 
 

Did you ever fix this? I have the exact same problem.

Have you tried running Dependency Walker to see if anything is missing?
My System SpecsSystem Spec
Reply

 cannot run setup.exe (everything else works)




Thread Tools




Similar help and support threads
Thread Forum
Win7 Starter getting error on initial setup; locked in setup loop
I have several Asus Eee netbooks that I'm getting set up to use at my school. I had some parent volunteers helping me get them ready to deploy, and one of the netbooks was plugged in to initially power it up, but then hard-shut-down before Windows could run through its initial setup. Now when I...
Installation & Setup
Nothing Works
Helo everybody! I have a problem with my laptop, I starts but it gets only as far as the blue screen and thats it, nothing more, it gets stuck there. I have tried with start repair, safe mode, commend prompt, nothing happens, it only stops or loads and ends up with the blue screen. I did boot...
General Discussion
RAID Setup - Alienware - A few setup questions?
I have just finished moving my OS from a 3TB hard drive to an SSD. I now have 2 matching drives that I would like to set up as a RAID array. A couple of questions: 1. Do I need to backup the data that will be on the RAID before setting it up and then move it back once it has been setup? 2. Do...
Hardware & Devices
Tuner Setup - setup loops at accepting Channel Changer
have installed new Haupaugge HVR 2250 turner card and have to set up TV Tuner and confirm remote functions after some driver conflicts i got the card and remote working to control Shaw Digital Box via IR blaster and can see live TV when i'm on the "Test Channel Changing" page - I can see and...
Media Center
Audio works, then stops then works again
Hi all Quick question if i may, this is really baffling me. I have onboard sound on my xfx 750i mobo. ( realtek, i believe) i have installed the latest drivers and for some reason i have this strange problem. If i have my speakers plugged in the back of the PC. the sound is really good. Good...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App