Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Issues installing itunes

03 Apr 2011   #11
isaiah40

I do not know
 
 

Issues installing itunes-untitled.jpg




My System SpecsSystem Spec
.
03 Apr 2011   #12
severedsolo

Windows 7 Ultimate X64 SP1
 
 

Interesting...

You are running as a Standard User, and there is no Administrator account on your PC. Now technically speaking, Windows shouldn't have allowed you to do that. There should always be one Administrator account.

Take a look at this tutorial: Built-in Administrator Account - Enable or Disable to enable the build in Admin account, and give yourself Administrator access back.

I have this horrible feeling, that Windows will not allow you to do most of the steps because you are a Standard User, so you may need to skip to the bottom and do it from WinRE (Link at the bottom of the tutorial)

Hope it helps.
My System SpecsSystem Spec
03 Apr 2011   #13
isaiah40

I do not know
 
 

Hi,
I have tried the possible solutions to this problem. Nothing worked.
Do you know of any other solutions? Thanks for your help.
My System SpecsSystem Spec
.

04 Apr 2011   #14
severedsolo

Windows 7 Ultimate X64 SP1
 
 

Did you see this one at the bottom of the last Tutorial I posted? Built-in Administrator - Enable from WinRE you will need to either boot into your recovery partition, or your Windows Disk, so obviously write the instructions down first.

If you don't know how to do this, then please supply your PC make/model and whether it came with Windows 7 pre-installed, or whether you installed it from a DVD and I will try and help you further.
My System SpecsSystem Spec
04 Apr 2011   #15
isaiah40

I do not know
 
 

Yes, I did see the tutorial link. I did everything it said. It didn't work.
Which mode should I run my laptop in? I have a toshiba laptop.
Model number: Satellite L505D-S5983
My System SpecsSystem Spec
04 Apr 2011   #16
severedsolo

Windows 7 Ultimate X64 SP1
 
 

I've just had a thought.

Looking again at your User Accounts screenshot, it seems you have the ability to make a new Account. This should not be possible with a Standard Account. I wonder whether in fact you have an Admin Account, and Windows has incorrectly flagged it. Or more likely, whatever you did before corrupted the User Profile.

Follow my instructions in Post 4, but this time when you get to that screen, click "Create a new account" and make an Administrators account. For obvious reason's do NOT call it Nicole, even if you rename your current account, it will cause you confusion down the line, because the file structure will still be called Nicole. A sensible name choice would be something like Nicole-Admin.
My System SpecsSystem Spec
04 Apr 2011   #17
isaiah40

I do not know
 
 

When I went to create an administrators account naming it Nicole-Admin.
I got an error message saying "The specified account name is not vaild, because account
names cannot contain the following characters: ^[]";<>+=?*" No matter what name I type
in I always get the same error message.
My System SpecsSystem Spec
05 Apr 2011   #18
severedsolo

Windows 7 Ultimate X64 SP1
 
 

Woops forgot about that, Usernames can't use special characters, sorry about that.

Try AdminNicole (all one word, I don't think it allows spaces either)
My System SpecsSystem Spec
06 Apr 2011   #19
isaiah40

I do not know
 
 

I created an administrator's account in safe mode. I was unable to do so in normal mode.
I still receive the same error message when installing itunes. If you have any further suggestions, I would appreciate it.

Thanks.
My System SpecsSystem Spec
06 Apr 2011   #20
severedsolo

Windows 7 Ultimate X64 SP1
 
 

Oh dear, I was really hoping that would fix it.

At this point, I'm afraid we're going to have to start looking at the fact your install of windows may have something wrong.

Before we go into that though, a thought just occurred to me.

Do you have 32 bit or 64 bit Windows? (If you don't know, Click Start>Right Click Computer>Properties)

If 32 bit, did you download the 32 bit edition of Itunes, and if 64, did you download the 64 bit version?
My System SpecsSystem Spec
Reply

 Issues installing itunes




Thread Tools




Similar help and support threads
Thread Forum
Icons Gone after installing new iTunes
I just upgraded iTunes from 10.01 to 10.1.056 tonight 11-25-2010 and my desktop icons have all been distorted. When I r-click > Properties on them and try to restore them via Change Icon... I get a message saying the program was not found. However if I double click the program it launches and...
General Discussion
Issues with iTunes
iTunes is really starting to irritate me now. Upon first start-up , iTunes runs perfectly and performs how it should. However when I close the software and attempt to open it again nothing happens. I then go onto task manger and end the iTunes process. I then again try to open iTunes and as soon as...
Music, Pictures & Video
iTunes installing issues- windows 7
Okay here is the issue.. If any more info is needed to help me out please let me know and I will try to get it for you.. My Father gets Software for free from his job, So he brought Windows 7 over and I installed it for him on his laptop since he hated Windows Vista, and then I installed it onto...
Software
Itunes not installing 64 bit professional
I cannot install itunes. On installer when it gets to itunes automated server my system freezes,I have to reboot and i get messege saying itune automated sever dll is not installed error 7
Software
More Itunes Issues
Hello, I have recently upgraded to Windows 7 and even after uninstalling ITUNES, and downloding the 64 bit version it still won't auto-sync with my IPOD 60GB Classic. I have a Gateway NV52 Computer. When I plug in my IPOD, the IPOD states not to remove it as it is syncing. Windows recognizes the...
Music, Pictures & Video
Sidewinder X6, issues with iTunes
Hi, Got a Microsoft Sidewinder X6 kb and when I install the IntelliType Pro driver/software it stops the media (play, pause, skip) buttons fuctioning in iTunes (full screen or not). Without IntelliType they work but without it I can't setup macros, custom buttons etc. btw there are no...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:46.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App