Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD : Everytime i try to run this program

19 Jun 2011   #1

Windows 7 Home Premium 64bit
BSOD : Everytime i try to run this program

Hey guys, I'm new over here and I've experienced quite a number of BSODs since i got this computer but I've never really got help and just used google and updated drivers etc.

Anyway, I've been using Vuze for the past few weeks and it's running fine and stuff but recently every time i run the program i get the PFN_LIST_CORRUPT BSOD without fail. I had the USB something error but i fixed it by updating my BIOS.

Any help would be useful because i tried reading on how to analyze the dumps but to no avail .

Thanks a lot in advance

P.s. I have Norton 360 installed even though the report says that i don't have any anti-virus..

Is Windows 7 . . .
- x86 (32-bit) or x64 ? x64
- the original installed OS on the system? Windows 7 Home Premium
- an OEM or full retail version? Full Retail

- What is the age of system (hardware)? Around 2 Years?
- What is the age of OS installation (have you re-installed the OS?)
Less than a year since it's a new hard disk

Attached Files
File Type: zip (1.07 MB, 2 views)
My System SpecsSystem Spec
19 Jun 2011   #2

Windows 10 Pro x64, Arch Linux

Your Razer Diamondback driver is the cause, please update it
Razer Support

An old 2004 driver should be updated, it belongs to a software from
BrPar64a.sys        fffff880`04872000    fffff880`0487c000    0x0000a000    0x40e17e92    29/06/2004 18:37:06
If the above does not fix the isssue:

Use the Norton Removal Tool and remove your Norton product. Then reinstall the latest version
SYMEFA64.SYS+ce000    fffff880`012da000    fffff880`013be000     0x000e4000    0x4d7d899a    14/03/2011 07:20:58

*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck CD, {fffff980717d7000, 0, fffff80002eca77a, 0}

Unable to load image \SystemRoot\system32\drivers\copperhd.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for copperhd.sys
*** ERROR: Module load completed but symbols could not be loaded for copperhd.sys

Could not read faulting driver name
Probably caused by : copperhd.sys ( copperhd+16c9 )

N bytes of memory was allocated and more than N bytes are being referenced.
This cannot be protected by try-except.
When possible, the guilty driver's name (Unicode string) is printed on
the bugcheck screen and saved in KiBugCheckDriver.
Arg1: fffff980717d7000, memory referenced
Arg2: 0000000000000000, value 0 = read operation, 1 = write operation
Arg3: fffff80002eca77a, if non-zero, the address which referenced memory.
Arg4: 0000000000000000, Mm internal code.

Debugging Details:

Could not read faulting driver name

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80003103100

fffff800`02eca77a 4c8b540af8      mov     r10,qword ptr [rdx+rcx-8]





PROCESS_NAME:  razerhid.exe


IRP_ADDRESS:  fffff98072442f3b

TRAP_FRAME:  fffff8800c66a1c0 -- (.trap 0xfffff8800c66a1c0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=737373737373025f rbx=0000000000000000 rcx=000000000018ec40
rdx=fffff980716483c4 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80002eca77a rsp=fffff8800c66a358 rbp=00000000a000000c
 r8=000000000000018c  r9=0000000000000002 r10=0000000000000000
r11=000000000018eadc r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz na pe nc
fffff800`02eca77a 4c8b540af8      mov     r10,qword ptr [rdx+rcx-8] ds:30d8:fffff980`717d6ffc=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002e7fa0c to fffff80002ed3d00

fffff880`0c66a058 fffff800`02e7fa0c : 00000000`00000050 fffff980`717d7000 00000000`00000000 fffff880`0c66a1c0 : nt!KeBugCheckEx
fffff880`0c66a060 fffff800`02ed1e2e : 00000000`00000000 fffff980`717d7000 00000000`00000000 fffff980`72442ee0 : nt! ?? ::FNODOBFM::`string'+0x4621f
fffff880`0c66a1c0 fffff800`02eca77a : fffff800`02ee90c3 00000000`00000000 fffff980`72442fb0 fffff980`000426c0 : nt!KiPageFault+0x16e
fffff880`0c66a358 fffff800`02ee90c3 : 00000000`00000000 fffff980`72442fb0 fffff980`000426c0 fffffa80`08242a60 : nt!memcpy+0xca
fffff880`0c66a360 fffff800`02ed73bf : fffff980`72442fb3 fffff800`00000001 00000000`00000001 fffff880`00000005 : nt!IopCompleteRequest+0x5a3
fffff880`0c66a430 fffff800`0337019f : fffff980`72442ee0 00000000`00000000 fffff980`72442e00 00000000`00000000 : nt!IopfCompleteRequest+0x6df
fffff880`0c66a510 fffff880`08b0d6c9 : ffffffff`ff676980 00000000`00000088 00000000`00000000 fffff980`72442ee0 : nt!IovCompleteRequest+0x19f
fffff880`0c66a5e0 ffffffff`ff676980 : 00000000`00000088 00000000`00000000 fffff980`72442ee0 00000000`00000000 : copperhd+0x16c9
fffff880`0c66a5e8 00000000`00000088 : 00000000`00000000 fffff980`72442ee0 00000000`00000000 00000000`00000000 : 0xffffffff`ff676980
fffff880`0c66a5f0 00000000`00000000 : fffff980`72442ee0 00000000`00000000 00000000`00000000 00000000`00000000 : 0x88


fffff880`08b0d6c9 ??              ???


SYMBOL_NAME:  copperhd+16c9

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: copperhd

IMAGE_NAME:  copperhd.sys


FAILURE_BUCKET_ID:  X64_0xCD_VRF_copperhd+16c9

BUCKET_ID:  X64_0xCD_VRF_copperhd+16c9

Followup: MachineOwner
My System SpecsSystem Spec
19 Jun 2011   #3

Windows 7 Home Premium 64bit

The Razer mice wasn't the problem because the driver was the same, i removed Norton and i also removed the old Brother driver from the previous printer and i tried to run the program again and it works perfectly like before! Thanks a million +rep!!
My System SpecsSystem Spec


 BSOD : Everytime i try to run this program

Thread Tools

Similar help and support threads
Thread Forum
Bsod everytime
I can't find any solution, so i post here the .zip of my files!
BSOD Help and Support
BSOD 1E, 0D, different everytime
Hey, I have a laptop that i been working on for a while and after time it will randomly blue screen on us. The error code are different most of the time. The laptop has been reinstalled twice, but yet the blue screen come up, Some time it is while it doing windows updates, or just...
BSOD Help and Support
BSOD everytime, ntoskrnl.exe
Team, I get a BSOD error everytime i boot into normal mode. I have checked various drivers and even reinstalled windows but still get the error. I am running windows 7 home premium on a Dell inspiron 620. Uploaded the diags from SF tool. Please help. Thanks in advance.
BSOD Help and Support
help and support pops up everytime i open a program
I need help with a long standing problem every time I open a programme or a web page or just anything the help and support page related to that program me or page pops up ..I even formated my machine and re installed the os but the problem still persists tried almost everythin I knew even disables...
General Discussion
BSOD Everytime I Try to EndTask a Specific Non Responsive Program
Hi there I tried everything I know to do from uninstalling and reinstalling drivers as well as programs in order to fix a BSOD issue I have been getting. I have a razer blackwidow keyboard and it has a configurator to assign values to keys. However when ever I try to launch the program nothing...
BSOD Help and Support
BSOD almost everytime
Sometimes its PAGE_FAULT_IN_NONPAGED_ERROR , not really sure how often. Sent to Asus service centre, which defragmented the disk (and I believe) reinstalled the OS, but this did not eradicate the problem. I think the problem lies with the hardware. Anyone can help? Is Windows 7 . . . - x86...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App