Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sleep mode results in hang

21 Jul 2011   #1
glyxom

Win7 Ultimate x64 (with a side of Ubuntu)
 
 
Sleep mode results in hang

Hello Sevenforums,

I recently have been experiencing issues with my computer entering into sleep mode. Either I will hit the sleep button on my keyboard or pull it up from the shutdown menu, but either way it will not go to sleep after the monitor turns off - it will just hang in a state of limbo, for hours on end if I so let it. This usually never happens because my machine has bright green LEDs which only turn off when the machine is either off, in sleep mode, or I forcibly shut down my hanging system which was supposed to go to sleep.

Here's the zinger: after I restart the machine, I don't get the usual start-up screen; I get the one that says "Restoring Windows..." After this disappears, it takes an inordinate amount of time to return to the password screen, which gives the appearance that I previously locked the machine. System performance remains sluggish until I reset the uptime counter with a restart.

Unsurprisingly, these symptoms began to emerge after I installed this doohicky, an automated timer which lets me put the machine in any state of "shut down". At first I surmised the problems occurred simply when it was running, so I removed it from my startup folder. But the problems continued to occur, and so I am considering uninstalling the program to see if it resolves anything.

Your assistance in this matter is highly valued.

Thank you


My System SpecsSystem Spec
.
21 Jul 2011   #2
speedgamer01

Windows 7 Ultimate 64 bit SP1
 
 

It sounds like some system files are damaged.
I suggest you to run a repair from the installation disk (it might take a couple of hours to finish), here's how.

ps: I am using amp winoff for the same purpose, and it is the best that I've found so far.
My System SpecsSystem Spec
21 Jul 2011   #3
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Hi,

Certainly the easiest way to diagnose this, is to uninstall that and see if the problem persists. Can you try that?

I'm not sure a Repair Install is required yet, there are a few other things we could try first.

Regards,
Golden
My System SpecsSystem Spec
.

21 Jul 2011   #4
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

glyxom,
Welcome to SF. Filling out your system spec's will aid us here tremendously as well.
My System SpecsSystem Spec
21 Jul 2011   #5
glyxom

Win7 Ultimate x64 (with a side of Ubuntu)
 
 

Certainly. These should be the most prescient specs:

ASUS P6T SE Motherboard
Intel Core i7 920 @ 2.67 GHz
8 GB DDR3 SDRAM (2x2GB, 1x4GB)
EVGA GeForce 9800GT 512MB DDR3 PCIe HDMI
OCZ ModXStream Pro 600W Modular High Performance Power Supply compatible with Intel Sandybridge Core i3 i5 i7 and AMD Phenom
Dual-boot Ubuntu Natty Narwhal/Windows 7 configuration using GRUB bootloader
2x1TB Hitachi HDS72101 (they are coincidentally the exact same make of drive, one is for my personal documents and the other has my OS installs)

It might also be worth noting that in a stroke of genuine foolishness, I only allotted 50 GB of space to my Windows partition, which gparted will not let me extend despite me placing a buffer of unpartitioned free space between it and the Ubuntu partition. Resolution of this issue would also be valued, though I could also address it in a separate thread.

Currently I am running Ubuntu, but I am going to attempt to restart into Windows after I post this, after which I will attempt to uninstall the Entru software. If there is still an issue afterwards, I will conduct the file system repair and report the results back here. Thank you everyone for your assistance, including the utility speedgamer01 recommended.

EDIT: SOLVED
Not only did uninstalling the sleep software fix my issue, but I even installed AMP WinOFF without rediscovering the problems! Once again, I thank all of you for your help. Now for my next problem...
My System SpecsSystem Spec
Reply

 Sleep mode results in hang




Thread Tools




Similar help and support threads
Thread Forum
Hang with shutting down, results in BSOD
Hello all, just registered on this forum though I've used the knowledge base here for years. However this time I can't fix it myself and I need your help. In short, last week, I was updating and installing a lot of drivers/programs. Among them was Asus AI suite 3 that used to cause me shutdown...
BSOD Help and Support
Laptop freezes between entering sleep mode to being in sleep mode
hai.. help needed.... i am having the exact problem as op.. when i press sleep button, screen goes black (as usual).. but fan, and other keyboard lights are still on... it just freezes... i have to force shutdown to again use my laptop... i am attaching the msinfo32.nfo, driverview.txt... ...
General Discussion
Laptop freezes between entering sleep mode to being in sleep mode
Hi, I've had this problem intermittently on my laptop for the past 2 years however it has been occuring more often recently. Basically sometimes when I click the sleep button on Windows 7, the screen fades to black as usual. However the fan keeps running (sounds like when it's on full load) and...
General Discussion
Sleep/Suspend Results in, no Resume
Hello, I am having issues with the windows sleep/suspend option. When i put the computer (desktop) into sleep/suspend state (HDD light is fully emitting), it powers down as it should saving power. But when i turn the PC back on using the power button, the computer fails to resume, at this...
General Discussion
Windows 7 sleep hang
When I put my laptop into "sleep" mode, the screen fades black but the system stays running for about 10 minutes with occasional HD access. After 10 min, the system shuts off. When I power on, I get the "windows did not shut down properly" screen and on Login I'm told a miniDump was been generated....
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:02.
Twitter Facebook Google+