Strange windows behavior. experts please!

Page 1 of 2 12 LastLast

  1. Posts : 25
    Windows 7 Ultimate x32
       #1

    Strange windows behavior. experts please!


    Hi
    please sit well on your chair:
    IN LOGON SCREEN, WINDOWS TYPES USERNAME & PASSWORD AND ENTERS ONE OF 2 ACCOUNTS AUTOMATICALLY !!!

    It started since i installed CyberCaf'e Pro client and remobed it

    What is CyberCaf'e Pro?
    When you enter cybercaf'e for computer use -
    There is this "master" computer which the receptionist is sitting at, and a bunch of "user" computers (for customers). The user computers are normally locked - kinda like screensaver and no user input allowed. The only way to use them is to activate them via the master computer. So when you go to the cybercafe and tell the receptionist you want to use a PC, she uses the master pc to unlock one of the user PCs for your use. The user pc, on purpose, automatically enters to the account it is installed on, to prevent you using other accounts When your time is up, you go to pay and leave, and the receptionist re-locks the computer.
    The problem:
    although i removed the client, restart follows me straight to the account which CyberCaf'e Pro client was installed on. When i changed the account password - i get password mismach. Something still types username & password.
    How can i roll back? system restore, unfortunately, was disabled in installation
      My Computer


  2. Posts : 2,132
    Windows 7 Ultimate x64
       #2

    I presume you only removed the client software from the client PC. Were you able to remove the software from the master PC as well?
      My Computer


  3. Posts : 25
    Windows 7 Ultimate x32
    Thread Starter
       #3

    i removed master also
      My Computer


  4. Posts : 2,132
    Windows 7 Ultimate x64
       #4

    Have you tried changing your password again? Are you sure it's completely uninstalled? Make sure CyberCafe Pro is no longer in the Program Files folder, CyberCafe Pro EXEs are not running in Task Manager (taskmgr.exe), CyberCafe Pro services are not running and are not in your Services (services.msc) list and CyberCafe Pro must not be included in your startup (boot) list (msconfig.msc).
      My Computer


  5. Posts : 25
    Windows 7 Ultimate x32
    Thread Starter
       #5

    many thankes for your help
    i have cleaned the registry. is that suppused to be enough?
      My Computer


  6. Posts : 2,132
    Windows 7 Ultimate x64
       #6

    AMIRBSS said:
    many thankes for your help
    i have cleaned the registry. is that suppused to be enough?
    What did you use to clean the registry?
      My Computer


  7. Posts : 25
    Windows 7 Ultimate x32
    Thread Starter
       #7

    i used REGEDIT and it did'nt help.
    is there a better tool?
      My Computer


  8. Posts : 2,132
    Windows 7 Ultimate x64
       #8

    AMIRBSS said:
    i used REGEDIT and it did'nt help.
    is there a better tool?
    Don't delete registry keys or tweak the registry yourself, it will just make things worse. You can always try CCleaner.
      My Computer


  9. Posts : 25
    Windows 7 Ultimate x32
    Thread Starter
       #9

    I'll try thanke you
      My Computer


  10. Posts : 2,132
    Windows 7 Ultimate x64
       #10

    AMIRBSS said:
    I'll try thanke you
    Make sure you have everything checked before analyzing.
      My Computer


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 21:30.
Find Us