Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Admin account does not have permission to install Itunes

02 Feb 2012   #1

windows 7 home premium 64 bit
Admin account does not have permission to install Itunes

I have administrator rights on my Windows 7 account, and I always have problems installing programs. Usually it is with a folder called config.msi. I don't have write permission for that folder and when I install anything I get multiple error messages about it.

I have been unable to install the latest Itunes, and I tried to install it manually. Everything went fine, except for the usuall config.msi errors, until the final part of the install. It said it did not have permission to access the itunes folder in program files. I looked at the properties of the folder, and I did not have write permission. The Itunes installer undid the entire install and deleted the itunes folder.

When I go to the program files folder, I do not have write access to it, and I cannot change it. I followed the instructions in this forum to enable the administrator account, and could not get write access to that folder from administrator either.

The error messages I get look like there is another account out there that is a superuser. Is there any cure for this?

There are other files and pointers in my system such as a shortcut to my documents, that I do not have permission to use. I click on them and get an error message.

My System SpecsSystem Spec
02 Feb 2012   #2

Main - Windows 7 Pro SP1 64-Bit; 2nd - Windows Server 2008 R2

My housemate had the same problem. I can't remember the exact name and path of the folder it wanted to create but it was listed in the error message. What I did was to manually create the folder (I'm pretty sure it was on the Start Menu - it's been a while) giving it the exact name it wanted. I then used takeown to make sure she had rights to modify it, then tried the installation again. Worked like a charm. :)
My System SpecsSystem Spec
02 Feb 2012   #3

Windows 7 Ultimate SP1 64-Bit

Welcome to Windows Seven Forums. PattiWagen.

Have a look at this tutorial:

Take Ownership Shortcut

It's also quite possible you may have a virus infection.

Please download the free version of Malware bytes and run a full scan on your computer: Malwarebytes : Malwarebytes Anti-Malware PRO removes malware including viruses, spyware, worms and trojans, plus it protects your computer

Failing that, you may have a corrupted user account. In that case, delete your old account and create a new one.
My System SpecsSystem Spec


 Admin account does not have permission to install Itunes

Thread Tools

Similar help and support threads
Thread Forum
Windows 7 Admin Permission problems, cannot install
Just did a new clean install of W7 Home Premium 64-bit with SP1. Installed all MS updates. Went to install a virus program and both that I tried (Avira and MS Security Essentials) fail to install. The MSE only provided an obscure error code. Avira comes up stating Local Admin Rights required. ...
System Security
How do I disable Admin permission notice for a Windows 7 account
Hi all, Just got my new computer and like my old one it has been set up with Windows 7 on, yet with this one whenever I try to move a file or delete something it says admin permission needed and I have to click on continue and it lets me do it. But I have to do this every time. How do I turn this...
General Discussion
Admin account can't install MSI programs.
Hello again guys, Another problem with my HP p6823w. With Windows 7 Ultimate x64. I have the only account on this computer. Also, I am the Administrator. I cannot install any MSI programs, at all. The message says "The system Administer has set policies to prevent this installation."
Admin/permission help for software install plz
Hi. I'm stuck trying to activate PowerDVD. I keep getting a 'you need administrative permission' result window. This window pops up after entering the activation code. I've tried all the limited tricks I know of. I enable the hidden admin account and logged in and tried it that way. I used the...
install msi with admin permission
how to do this? it tells me i dont have permission to write to msvp80.dll
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App