Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Missing Flash?

14 Mar 2012   #1

7 Pro. 64Bit w/SP1
Missing Flash?

Whenever my wife's favorite screensaver (Star Trek theme named System47) tries to start, the error below comes up:

I've checked Adobe's site & I do have Flash v11.1.102.62, so any reason why I am getting this message? I did find & downloaded Macromedia Flash Player v10.0.45.2, should I install it?

Attached Images
Missing Flash?-1.jpg 
My System SpecsSystem Spec
14 Mar 2012   #2

Windows 7 Home Premium 64 bit

Try uninstalling the screensaver and reinstalling it while the new version of Adobe Flash is on your machine. Also check to see if you're using the latest version of the screensaver. The latest version is 2.2., I believe.
My System SpecsSystem Spec
14 Mar 2012   #3

7 Pro. 64Bit w/SP1

I checked in the .dat file & it did state v2.2. I deleated the files & going to put them back in later (after a shower) to see if all is fine.
My System SpecsSystem Spec

19 Mar 2012   #4

7 Pro. 64Bit w/SP1

I got around to putting the files back onto the comfuser, but still no go. So I went to the actual site & DL'd the saver again. I took a look at the files I have & the files of the new DL & they are completely different.

The files I have that are to be put into the C:\Windows folder manually:
A folder named System47 Dir w/these files inside:
expire / saver.dat / saver.ini / saver1.dll
saver2.dll / setwnd / trekk 11 v2.2 - 201.swf

The files in the new DL, which is an actual installation, but has these files when I unzip the .exe:
ADVPACK.DLL / Flash.ocx / GetFlash.exe /
swflash.inf / W95INF16.DLL / W95INF32.DLL

Anyone know why such a difference? I like using the manual way so I know EXACTLY what & where the files go into my comfuser.
My System SpecsSystem Spec

 Missing Flash?

Thread Tools

Similar help and support threads
Thread Forum
Flash Player Icon missing in control panel?
Title says it all, there used to be an icon in system and secutiry where you could access flash player settings like updates, storage etc. but it's missing. Does anyone know how to get it back??? Thanks!
Flash Drive missing files after adding new ones ?
I will cut it out short, I have around 3 flash drives. On, one of them, I have stored around 20 mp3's. Today, when I went out to a cyber cafe, I asked them to add 3 scanned images (jpeg's) on my flash drive into a new folder, which they did. (JFYI, They had XP while I have W7). When I reached...
General Discussion
memory missing from flash drive
My 8GB Kingston Data Traveler is missing 6.09 GB! I used HDD regenerator to make a regenerating flash to repair an external drive, and i hadn't used it since. Now it tell me its only 1.91 GB in capacity , i formated it with device defaults and nothing it still remains the same. Any thoughts...
Hardware & Devices
Trying to play a game - Flash.ocx is missing - Game wont launch
The title pretty much sums everything up. I downloaded a game called R.O.D.E Online, its a free mmorpg I installed the game, everything went well. When I tried to launch the game nothing happens, after clicking on the launcher a few times I get an error message that says this: Program...
Flash.OCX missing
When I run a certain application, I get the error that Flash.OCX is missing.. Where do I get flash.ocx, or how do I fix this? Thanks -Matthew

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:04.
Twitter Facebook Google+