Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Programs Won't function/close down properly

18 Mar 2012   #1
strugglez

Windows 7 Ultimate
 
 
Programs Won't function/close down properly

Heya, I know that people have come across similar issues and I have looked through hundred of threads regarding each bit of software, but I now am thinking it is something for my case, stuffing everything up.

My PC is fairly new, I know it's not my hardware.

My problems I have are for instance with 3 pieces of software I have noticed so far.

1 - Skype Won't close or function properly after 2 minutes of running. I can't force it to close via task manager either.

2 - uTorrent has a similar issue, It won't even let me go into the program and it doesn't shut down by trying to force close it.

3 - Windows Media player also does the same thing, and I have an issue of sometime the requested file I try to play gives an error (requested file cannot be located on the server etc) and won't load WMP.

If it has been resolved or something similar, could someone just redirect me to a thread, it would be greatly appreciated.

Mike ^_^


My System SpecsSystem Spec
.
18 Mar 2012   #2
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Perhaps try a clean start to see if anything is interfering?

Troubleshoot Application Conflicts by Performing a Clean Startup

A Guy
My System SpecsSystem Spec
18 Mar 2012   #3
strugglez

Windows 7 Ultimate
 
 

Sounds Like a good start/idea. I'll crack onto this right now. I'll let ya know the outcome.
My System SpecsSystem Spec
.

18 Mar 2012   #4
strugglez

Windows 7 Ultimate
 
 

Okay, So I have utorrent and Skype running fine, Havn't tested WMP yet, but I am guessing something is conflicting with it as you suggested.

Thanks A Guy. Will up date you ^_^
My System SpecsSystem Spec
24 Sep 2012   #5
Pawze

Window 7 Ultimate x64
 
 

Sorry to resurrect a dead thread, but I'm having a problem, and this is the closest I can find on these forums. After running Minecraft, I notice that the exe file for it (javaw.exe) refuses to terminate from the task manager list. It doesn't matter if I use the stock TM or Process Explorer, neither will terminate javaw.exe. The only way to terminate is a hard reboot. I've racked my brains and searched the internet to find no answers, except to try the task kill command..and still no avail. Here's my recent result straight from the Admin Command Prompt:

C:\>taskkill /f /im javaw.exe
ERROR: The process "javaw.exe" with PID 3688 could not be terminated.
Reason: There is no running instance of the task.
ERROR: The process "javaw.exe" with PID 3228 could not be terminated.
Reason: There is no running instance of the task.

Of course, I through up my hands and exclaim some obscenities, because these two instances of javaw.exe are eating up a full GB of my ram.

TBH at this point, I don't care why minecraft hangs up, or what causes this, I just want to know what I can do to unload this beast from my memory.

Any ideas? I'm fresh out.
My System SpecsSystem Spec
Reply

 Programs Won't function/close down properly




Thread Tools




Similar help and support threads
Thread Forum
Mouse does not function properly
In my last thread about my mouse not working,the problem is actually from the mouse it's self The mouse I have is a Mad Catz M.M.O 7 which is 4 years old,everything about it works perfectly fine except left clicking A few days ago left clicking suddenly was not working properly,I tried everything...
Hardware & Devices
Windows 7 won't function properly since update
Sorry for the double thread, I figured out this is a better place for help. Okay so this morning, turned on my PC, everything fine, then a Windows Update started by itself (Im on Windows 7) I said alright, whatever. Then my PC rebooted and this is where everything ****ed up. First, there was NO...
Windows Updates & Activation
Hibernate Button Does Function Properly
When I clicked Hibernate, the screen turns off then after a few seconds, the screen will now show the account log in. I'm running Windows 7 64-bit Ultimate. I suspected this happened after I installed (dual boot) openSuse in the same partition where my Windows 7 is. Any solution?
General Discussion
Can't Get AppLocker to Function Properly
Hello, I am trying to set up a user account that can be used to run Windows Media Center. I would like to restrict access to just about everything else on the operating system (files, programs, etc). It seems like AppLocker would be perfect for this. However, I cannot get AppLocker to...
General Discussion
Strange Behaviour - no close, minimize, expand function on startup
Hey guys, I recently installed Beta 1 on my MacBook, applied the patches for removing the "Send Feedback", the watermark and the timebomb stopper. However, after doing so, upon starting Windows, I am unable to use Close, Minimize and Expand functions on windows. Wether I am in Explorer or in an...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App