Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Some components could not be started" -Kaspersky 2010

26 Aug 2009   #1
ralo23

Windows 7 32-Bit
 
 
"Some components could not be started" -Kaspersky 2010

Kaspersky 2010 Internet security gives this error when started - "Some components could not be started" on Windows 7 build 7600.

Ive tried everything including reinstalling it a million times. Help please!




Attached Thumbnails
"Some components could not be started" -Kaspersky 2010-kavhelp-.png  
My System SpecsSystem Spec
.
26 Aug 2009   #2
Dinesh

Windows® 8 Pro (64-bit)
 
 

Use revo uninstaller and completely remove Kaspersky.
I had the same issue earlier and fixed it using revo.
"Some components could not be started" -Kaspersky 2010-capture1.png
I m using kaspersky AV 2010 as well.

"Some components could not be started" -Kaspersky 2010-capture.png


My System SpecsSystem Spec
26 Aug 2009   #3
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by ralo23 View Post
Kaspersky 2010 Internet security gives this error when started - "Some components could not be started" on Windows 7 build 7600.

Ive tried everything including reinstalling it a million times. Help please!
Ralo

Its just telling you the database is out of date. Read the top line. As soon as it connects (with a valid user and password) it will go away

Ken
My System SpecsSystem Spec
.

26 Aug 2009   #4
mickey megabyte

ultimate 64 sp1
 
 

looks suspiciously like kis 2009 to me.

download the 2010 version!
My System SpecsSystem Spec
26 Aug 2009   #5
bobgay

win 7 7600-16385
 
 

I've been running Microsoft security essentials and its a sweetheart. Its quiet does not nag, installs in 4 min, and when it detects something bad it gives you a binary choice. Destroy or leave it alone. i've given it to allot of my friends and they love it as do I. MS finally got this one right not like dont er one care. If your like me i dont want to be screwing around with settings. Do your job and shut up. By the way the best part is, r u ready? Its free
Can get it off of connect. Microsoft.com. Enjoy
Bob
My System SpecsSystem Spec
26 Aug 2009   #6
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by bobgay View Post
I've been running Microsoft security essentials and its a sweetheart. Its quiet does not nag, installs in 4 min, and when it detects something bad it gives you a binary choice. Destroy or leave it alone. i've given it to allot of my friends and they love it as do I. MS finally got this one right not like dont er one care. If your like me i dont want to be screwing around with settings. Do your job and shut up. By the way the best part is, r u ready? Its free
Can get it off of connect. Microsoft.com. Enjoy
Bob
Bob

I agree completely. Its small,quiet,plays well with other AV's, and works. Seems like MS got win 7, and MSE right. Has me worried.

Ken
My System SpecsSystem Spec
Reply

 "Some components could not be started" -Kaspersky 2010




Thread Tools




Similar help and support threads
Thread Forum
Windows components do not appear in "view installed updates"
I am using Windows 7 Pro SP1 64-bit. I want to remove IE 11 but when I go to look at Installed updates, only 47 items show. There are updates for MS Office, Adobe, etc., but no Windows updates. I have another laptop with the same OS and I can see the updates on it. Is there some option in Windows...
Windows Updates & Activation
Direct X components "Not Available" / Arma II Display Adapter Error.
First, here is the basic information about my 2009 MacBook Pro: OS X 10.8.2 (12C60) Processor: 2.26 GHz Intel Core 2 Duo Memory: 4 GB 1067 MHz DDR3 Graphics: NVIDIA GeForce 9400M 256 MB -- I have used boot camp to create a Windows Partition on my Mac and have installed Windows 7. The main...
Gaming
"Error" Access Permession for Kaspersky
Hello, I have a little problem with Kaspersky antivirus, I had Avast antivirus for the past year, but I uninstalled it because I think I have some viruses and it doesn't help protecting my computer, I installed Kaspersky antivirus instead, but after installation it didn't run automatically, so I...
System Security
Is "Whale Communications Client Components v 3.7.2" necessary?
Trying to clean things up a bit. came across this install and I'm wondering if I should get rid of it?
Software
"windows could not configure one or more system components"
I am performing a clean install of windows 7 on my sony VGN-FW520F (which had Windows 7 previously). I performed a secure erase of the HD with "Clean All" command in DISKPART and reformatted the drive in ntfs (As suggested in another thread with similar problems) When I install Windows 7...
Installation & Setup
"MISSING COMPONENTS" error message
Hello Everyone, I was trying to install Windows 7, but an error message appears during installation (40% completed) "missing components..." i forgot the complete error message..I already reformatted the HDD but still no luck..please help..
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App