Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: application error

05 May 2012   #1
annie mughal

application error

The instruction at 0*01590302 referenced memory at 0*458d02cd. The memory could not be read.
Click on ok to terminate the program

How to solve this problem.?

My System SpecsSystem Spec
05 May 2012   #2

MS Windows 7 Ultimate SP1 64-bit

Welcome to SevenForums.

fill out your system specs please:
Update your SevenForums System Specs
User CP (located on the top menu bar) |
Your Profile | Edit System Spec
(left-hand column)

To gather info, use Speccy (my favorite) or SIW or System Info

Add the word laptop or desktop or netbook to the
“system manufacturer” block, for example,
Toshiba Satellite L305D notebook.

Provide full windows version info, for example:
MS Windows 7 Ultimate SP1 64-bit

Use the “Other Info” block for Optical Reader,
Mouse, touchpad, wifi adapter, speakers, monitor, etc

Scroll down and click on SAVE CHANGES.

I'm going to ask you to run about 6 tests by MemTest86+ over your memory.

I do not really think that the memory error is from bad memory, but we must be sure.

What program or driver did you add very recently?

Restore you system, using a System Restore Point, to a point in time prior to this problem

Even with no effort on your part, you have System Restore Points.

the only way not to have them is to have used one of those super-duper, speedup, cleanup your computer programs.

Here is how to restore to a previous restore point:
| Choose a different restore point radio button | NEXT
2) Show more restore pointscheckbox (lower left)
3) Highlight the desired restore point
4) Scan for affected programs(lower right)make a note of affected programs

WIN = key with the wavy Microsoft flag on top.
My System SpecsSystem Spec
05 May 2012   #3

MS Windows 7 Ultimate SP1 64-bit

Ah yes,
I see that I left out the memtest86 link:
RAM - Test with Memtest86+
My System SpecsSystem Spec

06 May 2012   #4
annie mughal

My System Specs plz check and then tell me

ID : 2357703
Submitted by ANNIE_MUGHAL | Sat, 05 May 2012 15:32:45 +0200 | Validated by CPU-Z 1.60.1

Intel Pentium 4
Windows 7 Ultimate Edition 32-bit (Build 7600)
CPU Arch : 1 CPU - 1 Cores - 2 Threads
CPU PSN : Intel Pentium 4 CPU 2.80GHz
CPU EXT : MMX, SSE (1, 2)
CPUID : F.2.9 / Extended : F.2
CPU Cache : L1 : 12 / 8 KB - L2 : 512 KB
Core : Northwood (0.130) / Stepping : D1
Freq : 2797.39 MHz (199.81 * 14)

MB Brand : Intel
MB Model : D865GLC
NB : Intel i865P/PE/G/i848P rev A2
SB : Intel 82801EB (ICH5) rev 02

GPU Type : Standard VGA Graphics Adapter
DirectX Version : 11.0

RAM : 512 MB DDR Dual Channel
RAM Speed : 159.9 MHz (5:4) @ 2.5-3-3-7
Slot 1 : 256MB (2700)
Slot 1 Manufacturer : Samsung
Slot 2 : 256MB (3200)
Slot 2 Manufacturer : Legacy Electronics

CPU-Z Forum Banner (BB Code below)

CPU-Z Validator 3.2 - Copyright 2005-2010 (c) Samuel D. / Franck D. - Visit us at /
My System SpecsSystem Spec
06 May 2012   #5

MS Windows 7 Ultimate SP1 64-bit

I do not why the cpu-z report, but if that means you are overclocking, then stop overclocking and your problem will probably go away.

A memtest86+ report would be good.
My System SpecsSystem Spec
07 May 2012   #6
annie mughal


Memtest86+ - Advanced Memory Diagnostic Tool
this tool is not installing properly in my computer.
In the disc burner no DvD R Driver(H:) shown
And in wich the Status shows
A disc burner was not found. make sure that a burner is installed properly.and you have the appropriate permissions to burn a disc

Attached Images
application error-abt2burn.png 
My System SpecsSystem Spec
07 May 2012   #7

MS Windows 7 Ultimate SP1 64-bit

I haven't the slightest idea what is up here since I see no status msg, but:

Why don't you try to burn the file using IMGBURN. Choose 4x for burn speed and choose Verify.

The Official ImgBurn Website
My System SpecsSystem Spec

 application error

Thread Tools

Similar help and support threads
Thread Forum
cmd.exe application error - application was unable to start correctly
cmd.exe application error - application was unable to start correctly (0x0000142). Click ok to close the application Anyone know why it happened? I got this error when I tried to restart to install an update. However, in windows update, it showed I had nothing to update. There was the little...
General Discussion
Application Error Run-Time Error 7 Out of Memory
Hi Forum Users, There is a program that i am trying to install from an xp machine to a windows 7 pc , There is an error which states Run-Time error '7' out of memory when i am trying to open up a database , I have tried to increase the available virtual Ram to 3GB but the same...
Net RunTime Error 1026 followed by game crash application 1000 Error
Hi there, And just when i was thinking the problem is gone here it is whenever i play gta it crashes after 7-40 min different every time i have everything installed all windows updates and all required files so when the game crashes i find the same 2 errors every time in the log : Log Name: ...
Avoiding '<application name> is not a valid Win32 application' error.
OK, this is admittedly a strange one... I have used an old (probably a 16-bit) application as my time synchronizer this I've used for quite some time. Its name is TimeRC, and is a great synchronizer as it tracks moon phases along with the time (from selectable, multiple potential time servers)....
General Discussion
application error
hi all...running getting "this application unable to start correctly (Oxc000009a) click ok to close application"....i get this when the computer boots up...not quite sure if my anti virus is working...i have removed the software and re installed mc afee...any suggestions would be great...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:21.
Twitter Facebook Google+