Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: not able to delete AT&T program

26 May 2012   #61

MS Windows 7 Ultimate SP1 64-bit

It's nba game time. I'll get back later.

Did you at one time have any acronis software installed?

I wont' see the answer for several hours.


My System SpecsSystem Spec
26 May 2012   #62

win 7

Karl, I'm going to pack it in for tonight.

The program you ask about is part of the Seagate DiscWizard. I haven't used it in over a year - great, huh? - so the copy I have on a 230 Seagate HD is well out of being a timely copy. I one I have is a clone copy of my HD. - jb
My System SpecsSystem Spec
27 May 2012   #63

MS Windows 7 Ultimate SP1 64-bit

goofed. see next post
My System SpecsSystem Spec

27 May 2012   #64

MS Windows 7 Ultimate SP1 64-bit

Run Autoruns.

Logon tab 
-- uncheck rdclip

Internet Explorer tab
-- uncheck Lexmark Printable Web
-- uncheck Lexmark Toolbar (both of them)

Scheduled Tasks tab 
-- uncheck all of them

Services tab 
-- uncheck lxci_device 
-- uncheck Sgtsch2SVc

Drivers tab 
-- uncheck PTUMWBus
-- uncheck PTUMWCDF
-- uncheck PTUMWCSP
-- uncheck PTUMWFLT
-- uncheck PTUMWMdm
-- uncheck PTUMWNET
-- uncheck PTUMWNSP
-- uncheck PTUMWVsp
-- uncheck snapman
-- uncheck SWDUMon
-- uncheck tdrpman
-- uncheck tifsfilter
-- uncheck timounter

LSA Providers tab 
-- uncheck relog_ap
Close AutoRuns


Problem gone?
My System SpecsSystem Spec
27 May 2012   #65

win 7

Hello Karl - tks for the help.

When I try uncheck the items I get the message - "Settings from loaded scans cannot be modified." - jb
My System SpecsSystem Spec
27 May 2012   #66

Windows 7 Ultimate x64

I believe you've got to do another live scan in order to change the settings of any of the items, rather than trying to do it using the results from a previous scan that's been saved and reloaded.
My System SpecsSystem Spec
27 May 2012   #67

win 7

Tks f5, but I find no way to do a scan.

When the program comes up, it has the window full of files and I get that message when I try to uncheck an item. Since that computer can't get to the internet, I can't get to the help files either.

Am I missing something? - jb
My System SpecsSystem Spec
27 May 2012   #68

Windows 7 Professional SP1 64-bit

Hey, Jeb.

Did you happen to spot my post about routing the internet to your main computer through your older (working) computer? It's a temporary measure but it should make working on your computer easier. Let me know if your interested and the version of Windows on your older computer and I'll give you step-by-step instruction specifically for that version of Windows. You could also google "Bridge network adapters" to find information on doing it, if you would prefer.
My System SpecsSystem Spec
27 May 2012   #69

win 7

Pete - tks for the offer, I will have to find a cable to hook up it I decide to go that way

Grag, when I do a search for autoruns.exe, nothing is found. If I do just autoruns two come up, one doc and one files. Neither will allow me to run as admin on a right click but I am logged on as admin.

On the doc, it brings up the autoruns program with the window full of files. On the files, it brings up winzip with listed. That will not show run as admin when I right click either. When I click on it, the same autoruns program comes up with the files in the window. - jb
My System SpecsSystem Spec
27 May 2012   #70

Windows 7 Professional SP1 64-bit

Okay. I sometimes forget not everyone has a few of em laying around. I'll keep checking this thread in case I see anything else I can give advice on. Greg and Karl have a lot more experience with Autoruns than I do. Do what they say and I'm sure everything will workout.
My System SpecsSystem Spec

 not able to delete AT&T program

Thread Tools

Similar help and support threads
Thread Forum
How do I delete this program?
There's a malicious search results program that I can see in my Programs and Features window. However, when I try to delete it, I don't have access. I'm a system admin and I also tried uninstalling it from safe mode. Despite these, I don't have access. Does anyone know how I could pretty much...
Program's to delete with a new install
For instance norton trial Ms office trial HP- tools and a load of others Best Regards Mike
Need to know what I can delete from Program files.
I have alot of random folders in my program files86x folder. I got this laptop refurbished from Radio shack and it was a comp that was out to look at. Im guessing that alot of random stuff has gotten on it over the years. only have 32g lift! anyway heres a list of things that i am...
General Discussion
file delete program wanted
I'm looking for a program that can delete files (recursivley as well) without checking the security in win7. any ideas? anyone?
cant delete program file x86
i installed windows vista first before windows 7. and i notice that the program files from vista was left named program files x86. but when i tried to delete it. it says needs permission from trusted installer. help pls. because its consuming 290mb of disk space..

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:15.
Twitter Facebook Google+