Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: application error

31 Jul 2012   #1

windows 7 home premium 32 BIT
application error

hi all...running getting "this application unable to start correctly (Oxc000009a) click ok to close application"....i get this when the computer boots up...not quite sure if my anti virus is working...i have removed the software and re installed mc afee...any suggestions would be great help...thanx

My System SpecsSystem Spec
31 Jul 2012   #2

Microsoft Community Contributor Award Recipient


Many people have reported issues with McAfee products. First suggestion is to uninstall it and temporarily substitute Microsoft Security Essentials. You also need to use the official McAfee Consumer Products Removal (MCPR) tool before trying to install a different security product.

MCPR tool

Microsoft Security Essentials - Free Antivirus for Windows

Once you've got McAfee removed and MSE installed, see if the problem is fixed. If not, try to troubleshoot by doing a clean boot (AKA: clean startup).

Troubleshoot Application Conflicts by Performing a Clean Startup

EDIT: Sometimes the link to McAfee doesn't work. You can also download the MCPR tool from here:

Download McAfee Consumer Product Removal Tool Free - Will remove all McAfee consumer products - Softpedia
My System SpecsSystem Spec
31 Jul 2012   #3

windows 7 home premium 32 BIT

done the MCPR TOOL yesterday 3 luck...tried again with clean boot up..still bringing up same message...thanx for helping
My System SpecsSystem Spec


 application error

Thread Tools

Similar help and support threads
Thread Forum
cmd.exe application error - application was unable to start correctly
cmd.exe application error - application was unable to start correctly (0x0000142). Click ok to close the application Anyone know why it happened? I got this error when I tried to restart to install an update. However, in windows update, it showed I had nothing to update. There was the little...
General Discussion
Application Error Run-Time Error 7 Out of Memory
Hi Forum Users, There is a program that i am trying to install from an xp machine to a windows 7 pc , There is an error which states Run-Time error '7' out of memory when i am trying to open up a database , I have tried to increase the available virtual Ram to 3GB but the same...
Net RunTime Error 1026 followed by game crash application 1000 Error
Hi there, And just when i was thinking the problem is gone here it is whenever i play gta it crashes after 7-40 min different every time i have everything installed all windows updates and all required files so when the game crashes i find the same 2 errors every time in the log : Log Name: ...
Avoiding '<application name> is not a valid Win32 application' error.
OK, this is admittedly a strange one... I have used an old (probably a 16-bit) application as my time synchronizer this I've used for quite some time. Its name is TimeRC, and is a great synchronizer as it tracks moon phases along with the time (from selectable, multiple potential time servers)....
General Discussion
application error
The instruction at 0*01590302 referenced memory at 0*458d02cd. The memory could not be read. Click on ok to terminate the program How to solve this problem.?
Application Error
Hi, WHen ever I try to play my new game, I get an error that says: "The application failed to start because its side-by-side configuration is incorrect." This game is Grand Theft Auto 4. I did the SXSTrace.exe and got my log. It's attached. Can someone tell me whats wrong??? Sam

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:50.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App