Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ventrilo 2.1.4 Output Audio Problem

20 Sep 2009   #1
Shunkan

Windows 7 x64
 
 
Ventrilo 2.1.4 Output Audio Problem

Hello, i've got an strange problem in Ventrilo 2.1.4. When I want to connect everything is going easy, everybody hears me but... i don't hear anything! Team Speak2 don't have problems like that, Skype too. I changing setup about 40 times already and i don't know that i've got more to do. My MOBO is Gigabyte EX58-UD3R and sound card Realtek HD Audio. Thanks for speed help.


My System SpecsSystem Spec
.
07 Oct 2010   #2
borgen92

Windows 7 / XP Dual-Boot
 
 

Got exactly the same problem, checked everything in 2.1.4 settings...nothing works.

Anyone have an idea?
My System SpecsSystem Spec
08 Oct 2010   #3
borgen92

Windows 7 / XP Dual-Boot
 
 

bump
My System SpecsSystem Spec
.

08 Oct 2010   #4
borgen92

Windows 7 / XP Dual-Boot
 
 

bbb-ump
My System SpecsSystem Spec
08 Oct 2010   #5
erica647

windows 7 Ultimate x64
 
 

Why are you using an old version? I have 3.0.5 installed and seems to be working fine.
My System SpecsSystem Spec
08 Oct 2010   #6
borgen92

Windows 7 / XP Dual-Boot
 
 

Yes, new version works for me aswell. But alot of ppl use the old version, and i have no clue why it's not working.
My System SpecsSystem Spec
Reply

 Ventrilo 2.1.4 Output Audio Problem




Thread Tools




Similar help and support threads
Thread Forum
Audio Output from Monitor Buzzing Noise Problem!
Hey guys I need help with my Acer H257HU Monitor audio output making buzzing noise to external speakers. Whenever I play games like Borderlands 2 or an older game Burnout Paradise I hear a buzzing noise coming from my external computer speakers plugged into audio output from monitor. I made sure...
Sound & Audio
Audio output problem
I have been having problems over the last several weeks with 5.1 audio tracks being played as 2.0 output using WMC. After further investigation I have now found the problem. It turns out that Windows Media Center will set the audio output based on the very first audio channel used on the...
Media Center
Ventrilo Audio Lag
Hey everyone, Having problems with my Ventrilo client. I installed the newest version of Ventrilo and once I start it up everything runs fine. I can talk fine, I can hear other people fine, everything is smooth. Then after a few minutes, I will get an audio lag spike. Basically I can see other...
Sound & Audio
'No Audio Output device is installed' Problem
Recently I've come across the problem of having no audio on my HP Pavilion dv9700 Notebook PC, it simply tells me that 'No Audio Output device is installed'. I upgraded my computer from Vista to 7 and for 5 months had no problems. I've tried to install things such a Realtek and also tried to Scan...
Sound & Audio
Windows 7 and Audio Output Problem On Plasma
Greetings, I have windows 7 home premium installed on my dell optiplex with intel 2.6 chip. Radeon 4350 graphics card is installed. My computer is connected to a panasonic 42 inch plasma screen via HDMI. When I first boot up the computer, sound output via the television is fine. After an...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:46.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App