Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Error 170 Requested Resource is in Use

24 Nov 2012   #1
MHB210

Windows 7x64 and x86
 
 
Error 170 Requested Resource is in Use

Hi everyone,

I've been unable to diagnose an error I've been recieving when I try to open programs (Error 170 "The Requested Resource is in Use"). I've googled the problem and although it appears to be a fairly common error, almost every site I've been to seems to think that I have some kind of removable storage hooked up, which I don't. This is happening whenever I try to open a program whether it be Advanced SystemCare or System Restore. Further more, I'm unable to manage several tasks in Windows, such as creating user accounts. My anti-virus has come up clean, so I'm at a loss. Any help would be appreciated. Thanks guys.


My System SpecsSystem Spec
.
27 Nov 2012   #2
MHB210

Windows 7x64 and x86
 
 

Sorry for the double post, but I'm still having this problem and would really appreciate some help. Anyone?
My System SpecsSystem Spec
29 Nov 2012   #3
Vikinglord

Windows 7 X64 Ultimate
 
 

If all rootkit and malware scans come up clean, then it a most likely a shell issue. Run ComboFix from Bleeping Computer in Safe Mode: Downloading ComboFix
My System SpecsSystem Spec
.

Reply

 Error 170 Requested Resource is in Use




Thread Tools




Similar help and support threads
Thread Forum
"the requested resource is in use"
Hi guys. after a malware attack (dummy me), I get "the requested resource is in use" when trying to open an .exe program. Thot by doing the exe fix here, that might work. No joy. Any thots?
General Discussion
Windows Resource Protection could not perform the requested operation.
I get this error when I run sfc /scannow and I tried safe mode, kb947821 Surt and other solutions, none worked. Also I removed and reinstalled .NET 4 all versions. No good. I saw that I'm missing PendingDeletes in C:\Windows\winsxs\Temp i would appreciate it if someone could upload his folder...
Performance & Maintenance
Windows Resource Protection could not perform the requested operation
I also have some similar problem. My windows Help center has gone bad with multiple _elbasuer_ instances. But there is no BCRM_Bluetooth_Help strng in the registry. So an sfc scan could help, was my thought. But sfc /scannow stops at 9% with a message "Windows Resource Protection could not perform...
Performance & Maintenance
ERROR The requested URL could not be retrieved, internet problems.
I've come home to find my internet acting strange, I can connect to skype just fine, but whenever I load Google Chrome or any other browser I get this message upon loading a website, however google still works. ERROR The requested URL could not be retrieved While trying to retrieve the...
Network & Sharing
Error : the drive cannot find the sector requested
Hello, I encounter this error while using torrent (both Vuze and utorrent) regularly especially with files greater than 1gb. Forcing recheck or restart does not help. http://img194.imageshack.us/img194/8799/servicesx.th.png ...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:47.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App