Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: COMDLG32.OCX Error Help? I've Tried Everything...

19 Mar 2013   #1

Windows 7
COMDLG32.OCX Error Help? I've Tried Everything...

While working on some video game stuff, I was hit with multiple different COMDLG32.OCX error messages when opening different programs. I've spent the day trying to find a solution. I've followed every instruction to a tee and I'm still getting error messages. So far, I've downloaded the COMDLG32.OCX file and extracted it to the System32 file and activated it with different codes I was told to try. Still I get error messages. I am on administrator as I do all of these things if that helps any. Thanks for any help you give, I appreciate it.

My System SpecsSystem Spec
19 Mar 2013   #2

Windows 7 Ultimate x64 (XP, 98SE, 95, 3.11, DOS 7.10 on VM) + Ubuntu 10.04 LTS Lucid Lynx

Take a look at these threads

COMCTL32.OCX missing

My System SpecsSystem Spec

 COMDLG32.OCX Error Help? I've Tried Everything...

Thread Tools

Similar help and support threads
Thread Forum
Burnt out from error error error! Time to go back to Paper.
Hello there. I have been redirected here by jamanji, whom has been most helpful by the way. My PC crashed a little over a week ago. Rather than retype everything, I would like to give you the link to my post. I am not 'Tech' per se, but I would like to try and resolve my problem myself, To...
System Security
Scan Error Error while Scan::0::LEAD Error: Twain source manager no
hi.... i have promblme , i do not know how to fix it.. i have kodak scnners i1220 plus i have RD Web Access the promblme is.. I have a system based on Oracle has been connted with one scanners( i connected with scanners) When i do a scan shows me this a message (Scan Error Error while...
Hardware & Devices
heyy Im have problems loading up the utility programme I have to run it as administrator for it to connect with the game im playing but it keeps coming up "Componet comdlg32.ocx or one of its dependecies not correct registered: a file is missing or invalid I have looked at threads and...
BSOD Help and Support
Component "COMDLG32.OCX" or one of its dependancies
Component "COMDLG32.OCX" or one of its dependencies not correctly registered: a file is missing or invalid. This is the error message I got when trying to open a program used at my place of work. Is there either a way around this or a way to fix this so that this error message no longer pops up...
General Discussion
I have had a problem with a few programs crashing on file opens. Checking the windows logs show that all have the following in common "Faulting module name: comdlg32.dll, version: 6.1.7600.16385, time stamp: 0x4a5bdf76" Running sfc /scannow results in a cannot fix error and identifies...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:31.
Twitter Facebook Google+