Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Litestep help needed

11 Oct 2009   #1
Painguy

Windows 7
 
 
Litestep help needed

When i loade litestep it continually gives me errors that always say Hotkey failed to register. i downloaded the 0.25 alpha, but when i run the executable it says step.rc could not be found. what do i do?


My System SpecsSystem Spec
.
11 Oct 2009   #2
pongster

Windows 7 x64
 
 

Quote   Quote: Originally Posted by Painguy View Post
When i loade litestep it continually gives me errors that always say Hotkey failed to register. i downloaded the 0.25 alpha, but when i run the executable it says step.rc could not be found. what do i do?
I'm running litestep .25 and its working ok... didi you install using LOSI? I used LOSI to install .24 stable before replacing the exe with the .25 alpha (which works even better)
My System SpecsSystem Spec
16 Oct 2009   #3
Painguy

Windows 7
 
 

i have not actually. so i should install litestep using the LOSI installer then replace the .exe with the .25 version? Oh lol i though the .25.exe was the installer lol thx. btw some themes dont render correctly is that a compatability issue with 7. I constantly get register errors when i use explorer as a shell(although it kinda of makes sense when u think about it)
My System SpecsSystem Spec
.

Reply

 Litestep help needed




Thread Tools




Similar help and support threads
Thread Forum
Not needed msg in WU
This is the first time I have ever seen this message from windows update. "Not needed". Does this mean I was not supposed to have received these updates? A mistake from WU? I have WU set to notify, do not download. I selected 4 updates from the Nov. update: IE cumulative update and the 3...
Windows Updates & Activation
HDD Help needed
Hi everyone So, I just formatted my computer and installed windows 7 home premium x64 on it, i had windows 8 before that, my HDD is 250GB , but like it suddenly gets less and less and less till it reaches 2 MB and all I installed is google chrome :confused: so if someone can PLEASE help me :(...
Hardware & Devices
Help Needed
I had just done a fresh install on a new machine 15 days ago. I had registered my Windows 7 Ultimate 64 bit @ microsoft site. Now my system has virus @ the anti virus has started to act very strangely. telling me to re-inatall the Anti virus + Office 2007. If I do so will my OS be legal? My...
General Discussion
Help Needed
I am having trouble with windows 7 that is driving me nuts. Just about all the programs I used in Windows XP Pro and the new programs I have that say Windows 7, either when I install them or if they do install, when executed I get this message. “THE EXTENDED ATTRIBUTES ARE...
General Discussion
Does Litestep work properly with Windows 7?
Hi, recently i had tested out Litestep on windows 7 to see if it works properly.. it had loaded up and started the default theme, I then downloaded a skin and tried to apply it via the theme manager ... it had imported the theme however as it was to apply the theme it had crashed.. I reloaded...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:51.
Twitter Facebook Google+