Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Networking Drivecrypt Containers in Windows 7 doesn't work

20 Apr 2013   #1

Windows 7 Ultimate 64-bit
Networking Drivecrypt Containers in Windows 7 doesn't work

Hi All
I had a wireless network (Workgroup) and share Drivecrypt containers remotely over the network. I could open the drivecrypt container on either machine remotely transfer files to and from the containers and stream the data from each.
Both machines are running Drivecrypt 5.4 One machine is running Win 7 64 Ultimate the other was running Vista 32bit.
All was Ok until I updated the Vista machine to Win 7 64 Ultimate.
I can no longer access the drivecrypt containers remotely either way.(But they do open locally)
Drivercrypt allows me to see and enter the password for the network container, the container appears as another drive as normal. But if I try to access the drive I get
"T:\ is not accessible
The parameter is incorrect"
Other media can be streamed both ways between computers without a problem.
Another laptop running Vista can still access both Drivecrypt containers on the WIn 7 Computers.
It seems to be just a problem between the two WIN 7 machines
Would anybody know what the problem could be?


My System SpecsSystem Spec
23 Apr 2013   #2

Windows 7 Ultimate 64-bit

Tried a test with Truecrypt and all works so I will delete DriveCrypt and use TrueCrypt
My System SpecsSystem Spec

 Networking Drivecrypt Containers in Windows 7 doesn't work

Thread Tools

Similar help and support threads
Thread Forum
My bluetooth doesn't work. bttray doesn't open.
Hello. I am quite new here, but I've been wanting to get this problem solved for a long time, and I haven't seemed to get any answer. So here's my problem: I bought my Asus N53SV for around a year ago, and it worked great. But for some reason something changed. When I try to open bluetooth,...
Networking change- now Hibernate doesn't work properly
Last week I changed ONE little thing on our wifi router. I changed the WPA2 Personal encryption from "TKIP+AES" to "AES" only. I then changed the encryption for my Asus UL80Vt notebook to AES. Since then Hibernate does not work properly. After it resumes the wireless adapter is disabled. I have...
Performance & Maintenance
Net use doesn't work on Windows 7 computer
Hi, I have the following problem, I connect some XP (Pro, 32 bit) Clients using a bat file to our NAS (Still using workgroups, no server) The command in the bat file is like this net use \\NAS01 /user:Admin Password net use \\ /user:Admin Password
Network & Sharing
HELP: power option doesn't work - screen saver doesn't start!
I have an ASUS notebook running windows 7 64-bit. I am using the QuietOffice power profile, however the screensaver won't kick in no matter what I do, and the display does not turn off even though I set it to be after 5-minutes of inactivity. I don't know if there is something running in the...
General Discussion
Flash CS4 Doesn't work with Windows 7 x64
Hello everyone, I've browsed everywhere on the net, and all I find is people saying that Adobe creative suite CS4 works on Windows 7 x64. Well, it does, except one part. Flash CS4! I was wondering if anyone found a work around to this? I have already tried running in XP compatibility mode,...
Wake on LAN doesn't work in Windows 7?
I have a computer that I use as a media center. I had been running Vista Ultimate x64. Using this OS I was able to use WOL just fine. All I had to do was enable WOL in the BIOS and in the network card properties. Against my better judgment I decided to try an upgrade to Windows 7 Ultimate...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:22.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App