Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Cannot load new software.

01 May 2013   #1

windows 7 home
Cannot load new software.

I am trying to load a pinnacle software. I get a message to log in as administrator to do so. I am logged in as such, but keep getting the same message. I have tried to have a new user profile and allocate that to the administrator, but get same message. \Can anyone help please?

My System SpecsSystem Spec
01 May 2013   #2

Windows 10 64 bit

RIGHT click on the install icon for the program and then LEFT click "run as administrator".
My System SpecsSystem Spec
01 May 2013   #3

windows 7 home

Sorted thanks! now seems it is not compatible with my windows!
My System SpecsSystem Spec

01 May 2013   #4

Windows 10 Pro

Quote   Quote: Originally Posted by colandee View Post
Sorted thanks! now seems it is not compatible with my windows!
You might want to check to see if that particular version of the program (you don't say which "pinnacle program) is compatible with Windows 7. You might be trying to run an older version not compatible with 7. That would explain the "not compatible" issue.

And it would help mightily if you told us what program it was (specific name).
My System SpecsSystem Spec

 Cannot load new software.

Thread Tools

Similar help and support threads
Thread Forum
windows 7 refuses to load and system repair wont load
I dont know if this is posted in the right area but I'm so desperate to get my laptop working its unreal. First it started off with my laptop crashing, I had totally forgot it needed to do a windows update and turned off my laptop in hopes that it would work properly. After that my laptop has not...
BSOD Help and Support
Win7 set up interrupted, now won't load software
I have a new machine and was starting the setup. The specs are: Acer Aspire M5910 Win7 Home Premium 64-bit 3GB RAM HDD 1TB When I put it on, the set up started but didn't recognize the keyboard or mouse. Since I was stuck, I switched off the computer and started again. This time all seemed...
Installation & Setup
Album art takes long to load or doesn't load at all in explorer.exe
Im having this issue when I go to my Music folder/library in windows there is either no album art (in this case no icons in place of the album art either to suggest if its an mp3 or what not), or it takes a really long time for the album art to load on every peace of music. I have also tried to...
General Discussion
HP LaserJet Pro CM1415nfw All-in-one printer software will not load
My new HP LaserJet Pro CM1415nfw all-in-one printer software will not load completely on my desktop computer. The desktop is a Dell Inspiron 560 running Windows 7 Professional. It stops at the 71% mark and quits, giving the following error message: "Error Message: A problem occurred while...
Hardware & Devices
Can I "load" XP software using Win 7/Pro
I have a Belkin battery backup system (UPS) that has some software (Belkin Bulldog Plus Monitor) that monitors the computer and AC power, and, in the event of the loss of AC power, puts the system in hibernation. This worked really well under XP; alas, I've migrated to Windows 7/Pro (64-bit). ...
Sandisk U3 Cruzer Micro won't load U3 software
I've updated my U3 drive to the newest version. When I plug in it occupies J: (the "CD Drive") and K:. When I try to run the U3 launcher it tells me Windows has mounted it on a drive that was already occupied and that I can't start it. Disk management won't let me change the drive letter of...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:22.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App