Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Gyazo not working

16 Jun 2013   #1
heirthos

windows 7 64bit
 
 
Gyazo not working

Hi I have been able to use gyazo before then it just stoped working. If you are not familiar with it here is a link: Welcome to Gyazo : Seriously Instant Screen-Grabbing


My System SpecsSystem Spec
.
Reply

 Gyazo not working




Thread Tools




Similar help and support threads
Thread Forum
Desktop Icons Not Working, RESTART Works, Then Stop Working Again.
Desktop Icons Not Working, Restart Works, Then Stop Working Again. I use Internet Explorer and am on the computer many hours a day. I have a Dell Inspiron 620 with Windows 7 Pro 64. This problem started a few weeks ago. The desktop icons stop working but start working again after a...
General Discussion
Sound on Laptop and Desktop Randomly Stops Working and Working
So recently the sound on my desktop and my laptop has stopped working. For seemingly no reason. I really don't understand it. I first noticed it with my desktop. The sound just randomly stopped working. But not...entirely. It's really strange and complicated what's been happening, so bare with...
Sound & Audio
Laptop speakers working, but headphone jack not working only on Window
Hi, I have a dual boot of Fedora and Windows, and when I boot into Fedora, my headphones work fine. When I boot into Windows 7 64bit, my headphones don't work. My laptop speakers work fine however, and I tried re-installing drivers. I made sure that my headphones are the default playback...
Sound & Audio
Internet not working, windows update, ping, DNS, etc. working fine
Hello, I've got a Dell laptop here that isn't functioning properly. I can't get this to work for the life of me! I am currently using this laptop with a different hard drive, it's the install on the SSD that doesn't work. I know that the quick fix would be to simply reload windows, but I don't...
Network & Sharing
HDMI Sound randomly not working - test in settings gets it working?
I have started having an issue over the past week (config/drivers/etc not changed in months) where sound will randomly not be output by HDMI. System config/specs... Win7 SP1 all patches, nearly a stock install... only running WMC and XBMC. Only 3rd part stuff installed are SpeedFan an ATI...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App