Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: The application was unable to start correctly (0xc0000005) Windows7 64

02 Jul 2013   #1

Windows 7 Home Premium 64 bit
The application was unable to start correctly (0xc0000005) Windows7 64

I've been going crazy the past week about this error. I've searched every post out there for a solution to this problem but every step I take to solve it seems to fail at one point also most of the other posts seem to have slightly different problems.

It all started about a week ago when I was trying to run Pro Evolution Soccer 2013 when it gave me that error. I tried uninstalling but it would give me an error as well. I noticed that the main error I'm complaining about only appears with most of the programs/games I use but not all of them.

For example the following programs/games don't work anymore and show me that error( Windows media player classic/VLC/Assassins Creed/Max Payne/ PES 2012/2013 and so much more)

Although some other programs/games did work such as (Google chrome/Windows media player/ccleaner).

I also noticed that when I try to download anything from google chrome it would be blocked and fail.

What I tried to do:

1- I ran a full system scan via Microsoft security essentials and I was free of any viruses/malware/trojans.

2- Downloaded ccleaner and fixed all registry errors.

3- I ran windows diagnostics to check for faulty Ram or HD and both were good.

4- Tried installing malwarebytes which was successful but every time I would run the program it wouldn't open giving me a (malwarebytes error 339 ieframe.dll)

5- Combofix also wasn't able to run by the (0xc0000005) error.

6- I also tried to boot up in safe mood and do the same steps but it had the same results.

7- System restore was of no help as well.

I would appreciate it very very much if anyone could help with this issue as I've become extremely frustrated with it!!

Thanks so much in advance.

My System SpecsSystem Spec
02 Jul 2013   #2

Windows 7 32 bit

It sounds like you are getting Access Denied. Usually indicates a UAC error or that the program needs to be run As Administrator. You don't indicate the state of your UAC. Also please see below:

Welcome to Windows Seven Forums.

To avoid a lot of Q & A about your hardware and OS configuration, please click on this link to

Edit System Specs

Filling this out, at least partially, will save a lot of time. Another advantage is when posting a new problem, the person answering can just click the My System Specs link in the bottom of your post. No need to search for the information.

If you have multiple systems just indicate that in the System Specs so that we know why many of the fields are blank.
My System SpecsSystem Spec
06 Jul 2013   #3

Windows 7 Home Premium 64 bit

This problem has nothing to do with my state of UAC. I obviously tried disabling UAC before trying any of the steps I took.

I also recently ran memtest86+ to check the if I was having any bad sticks and it also was clear.
My System SpecsSystem Spec

06 Jul 2013   #4

Windows 7 32 bit

All I can tell you is error 5 is "access denied". Try the tutorial "enabling the real Administrator account" and see if you can run one of the apps in that account that gives the access denied in the current setup. If the game requires direct access to hardware I can see why that might be denied. But I don't understant why other apps will trip the same error. Perhaps the account has a bunch of messed up security settings.
My System SpecsSystem Spec

 The application was unable to start correctly (0xc0000005) Windows7 64

Thread Tools

Similar help and support threads
Thread Forum
The application was unable to start correctly (0xc0000005).
Since last night, or earlier I don't know, I've been receiving a message every time I open up folders on my Task Bar, Paint, Calculator, or Sticky Notes from the Start Menu. It basically says ApplicationName.exe - Application Error The application was unable to start correctly (0xc0000005)....
General Discussion
cmd.exe application error - application was unable to start correctly
cmd.exe application error - application was unable to start correctly (0x0000142). Click ok to close the application Anyone know why it happened? I got this error when I tried to restart to install an update. However, in windows update, it showed I had nothing to update. There was the little...
General Discussion
Error: the application was unable to start correctly (0xc0000005).
Hi all, PC was running fine and shut down correctly. Came to switch it back on and get the above error message on just about every application I click on. No errors on booting up to the Desktop though. Same problem whether it is a shortcut or the actual .exe file. Seems not to affect the 64 bit...
General Discussion
Application unable to start correctly 0xc0000005 on HP G60-235DX
Hello, I am trying to repair my son's HP G60-235DX laptop which recently began getting error messages when attempting to open .exe files. I have researched other sites and this forum and tried the following: Edit registry per link: Can't open .EXE files in Windows 7 or Windows Vista Run chkdsk /f...
General Discussion
The Application was unable to start correctly(0xc0000005)
For some reason on my desktop everytime i click an application it gives me this error "The Application was unable to start correctly(0xc0000005). Click Ok to close the application." It happens with every single application i try to open expect for control panel and things like that. I have Windows...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:33.
Twitter Facebook Google+